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Overview 
LILIN Navigator (hereafter referred to as “Navigator”) is a comprehensive solution to the management of 

LILIN’s network products, including IP cameras, DVRs/NVRs, and a wide range of applications. Navigator 

consists of (1) network video recording software, (2) eMap Manager, (3) Database Manager, (4) Web Server, 

and (5) Remote DVR/NVR playback and file download.  

 

Major functions of this software include the management of videos and images recorded by a wide range of 

cameras produced by LILIN, recording video clips in the SD card of remote IP cameras and DVRs/NVRs, and 

supporting video playback and file download. Navigator can be installed at various sites for camera 

management. According to geographical locations and functionalities, the software can also divide IP 

cameras and DVRs/NVRs into groups to help users view group images and videos. 

 

eMap Manager is an innovative central management system for live monitoring, alarm snapshots, and map 

management. Devices installed at different locations can be displayed and managed with simple clicks on 

user-defined maps. One of the many highlights of this function is the dual screen design, which ease the 

management of DVRs/NVRs and IP cameras. 

 

Navigator is designed for hybrid installment of IP camera, video server, IP Fast Dome, and DVRs. Its diverse 

functions provide the necessary flexibility in managing record storage devices and deliver a comprehensive 

solution to digital surveillance. Major features of Navigator are listed as followed. 

 

Navigator Main Features 
 Record and manage the videos recorded by an infinite number of IP H.264/MJPEG cameras and 

DVRs/NVRs 

 Scheduled, continuous, and motion detection recording support 

 eMap live video with alarm snapshots  

 Integrated alarm management for alarm output  

 Web server for live video and PTZ control  

 iPhone and Android devices support  

 Innovative solutions for retail and transportation industries  

 Video groups that allow easy management 

 IP Fast Dome control and PTZ control 

 Recorded videos can be exported to AVI file format  

 Easy-to-use calendar and time selections for video playback 

 Secure user access configurations 

 Complete event logs  

 Two-way audio and audio recording  

 Digital zoom, ePTZ, and region of interest (ROI) support 

 Dynamic drag-and-drop swapping of video channels 

 

General Notations  
The terms of IP-based devices or products used in this document refer to H.264 HD/MJPEG IP Fast Domes, 

Video Servers, or IP Cameras. The terms of DVR devices/products refer to DVR 3 and 5 series 

 

Copyrights 
Merit LILIN Enterprise Co. Ltd. holds exclusive ownership of the software and all intellectual property rights 

embodied therein, including copyrights and valuable trade secrets incorporated in the software's design and 

coding methodology. The software is protected by international treaty. This agreement provides you with only 

a limited use license, and does not grant you any intellectual property rights in the software.  Adobe and 

Acrobat Reader are either registered trademarks or trademarks of Adobe Systems Incorporated in the United 

States and/or other countries.  Windows, Windows 2000, Windows XP, Windows Vista, and Windows 7 are 

registered trademark of Microsoft Corporation in the United States and other countries. 

 

Caution 
Do not use the number plate recognition system with the gate or barrier control for vehicle speed over 10KM/h 

or 6MPH due to recognition rate limitation. This will cause a vehicle crash or accident to the gate or barrier 

control. 
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Windows Change User Account Control Settings 
Before installing Navigator on Windows 7 and Windows 10, go to Control Panel → System Security → User 

Accounts → Change User Account Control Settings and lower the setting to "Never Notify." This will confirm 

that when the watchdog timer reboots the system, Navigator will automatically open and log in. 
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System Optimization 

Automatically Login In Windows 10 
This method applies to Windows 10 account. You do not need to enter your account password each time you 

turn on your PC. Windows 10 will automatically boot to the desktop. 

 

Please be aware that enabling automatic login makes your computer more convenient to use but anyone can 

simply turn on the computer and access your personal data, so it’s less secure than logging on manually. That 

needs to be taken into account. 

 

In addition, if it is "System logout" or "Account Lock", you have to enter the password to log in again. Which 

means this method is suitable for operating system booting only. And it is possible that entering a password is 

required in other operations. 

 

The areas with unstable power, or Windows updates in the middle of the night, may reboot the system. In 

order to quickly restore system operation and maintain the LAN connection security, you can apply the 

following methods. 

 

Note: Navigator does not support switching between multiple Windows accounts. 

 

1. Windows 10 User Account Settings 
1. Type netplwiz into the Search bar and enter the username account. 

2. After open User Accounts, you will see Users must enter a user name and password to use this 

computer option is checked by default. This means a username and password must be entered to 

log in.  

 

   
 

3. If " Users must enter a user name and password to use this computer " is not available, the 

reason is that Windows 1803 is a newer version and Microsoft hides this option. To enable this 

function, please refer to the following: 

 

 Type regedit in the search bar and enter the Register Editor.  
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 Navigate to the following path 

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\PasswordLess\

Device and change the DevicePasswordLessBuildVersion decimal value to 0. 

 

 
 

Note: If there is no DevicePasswordLessBuildVersion option, please create DWROD. 

 

 Run "netplwiz" again and Users must enter a user name and password to use this computer 

option will show up. 
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2. Disable and Change User Accounts and Password Settings  
For user accounts, please click the Advanced tab. Then, click Advanced on Advanced User Management. 

 

 

 

Note 1: NAV server default user account: NAV; password: blank. 

Note 2: NAV server has the highest privilege by default. 

 

 Click Advanced. 

 Click Advanced user management, and click on Advanced. 

 Enter Local Users and Groups. Then click on Users on the console tree. 

 Enter the redundant user account and check Account is disabled. 

 

 

 

Note 1: Attention! Windows requires at least one set of user account to log in. Disable all accounts will cause 

Windows login failure. 

 

Note 2: For non-original NAV server users, it is recommended to keep at least one set of user accounts with 

the highest system administrator authority, and close the other user accounts. 
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3. User Account Control Settings as Administrator  
When only software license or a non-original NAV server is purchased, the user account does not necessarily 

have the highest privilege. Hence, have to configure the user rights through the following settings: 

 

 Click User Accounts, and click on the Users must enter a user name and password to use this 

computer check box. 

 Click Properties. 

 Click Group Membership. 

 Select Administrator. 

 Click Apply to save the settings.  

 

 

 

4. Change User Account Name 
When renaming the user account name arises, it can be modified as follows: 

 

 Click User Accounts, and click on the Users must enter a user name and password to use this 

computer check box. 

 Click Properties. 

 Under General, modify the user name. 

 Click Apply to save the settings. 

 

 

 

Note: After modifying the user name, make sure to restart the computer. Otherwise, the account cannot be 

passed to execute some programs (For example: MegaRAID login) 
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5. Store Username and Password in Computer Settings 
 

 In the User Accounts dialog, select your user account first and then uncheck Users must enter a 

user name and password to use this computer. Click the Apply button and Automatically sign in box 

pops up. 

 Type your password, and then re-enter the password to confirm the same. 

 Click OK to save the settings. 

 

The next time the computer restarts, it will remember this set of passwords and automatically log in to the 

desktop. 

 

 

 

Note: After modifying the user password, make sure to restart the computer. Otherwise, the account cannot 

be passed to execute some programs (For example: MegaRAID login). 

 

Turn off Hard Drive Defragment 
In Windows OS, please go to Control Panel->System and Security->Defragment your Hard Drive->Configure 

Schedule->Uncheck “Run on a schedule (Recommended)”. 
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In Windows 10 OS, please go to Control Panel-> Security and Setting-> Defragment and optimize your drives, 

click on Change Setting and uncheck “Run on a schedule (Recommended)”. 

 

 

 

Note: SSD (Solid State Disk) principle is different than traditional HDD. SSD does not have magnetic head 

and disk does not have physical moving parts latency, when a command gets issued to access a magnetic 

zone, the circuit can be transmitted as soon as the circuit is turned on. The time required to read any magnetic 

zone is the same or much faster than traditional HDD, but traditional HDD can configure RAID5/50, there is no 

need to disk defragment to speed up. Therefore, it is recommended to turn off Hard Hard Drive Defragment to 

reduce system’s loading. 

 

Turn off creating file content index  
The indexing is mainly to establish contents of all computer files into searchable keywords, so as to quickly 

find the required files. Because the contents of the file are constantly confirmed, the hard disk reading is 

continuous resulting to high CPU usage rate. Turning off this feature doesn't make it impossible to find the file, 

it will only look for the name of the file. 

 

Click on the recording HDD and right click → Properties. 

Uncheck the checkbox "Allow files on this drive to have contents indexed in addition to file properties" and 

apply all folders and files. 
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Apply changes to the driver and files. 

 

   

 

Note: You can apply the changes to the recording disks. 

 

Turn off Power Saving Mode  
In Windows 7&10 Operating System, press Control Panel→System and Security →Power Option 

 

 Put the computer to sleep: set to Never. 

 Turn off hard disk after: set to 0. 

 

 

 

Note: Turn off hard disk time setting can effectively reduce hard disk wake up time. 
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NVIDIA Graphics Card Maximum Performance 
If NVIDIA graphic card is use, mouse right click → NVIDIA control panel→ Manage 3D setting→ Global 

Settings→ Power management mode→ Prefer maximum performance→ Apply. 

 

   

 

Note: If NVIDIA graphic card driver gets updated, it might restore default automatically. 

 

Set up Windows Manual Update 
Windows Server Pack Update is used for maintenance and fixing known security vulnerability issues 

improving the operating environment. Since the system is recording, to avoid the video instability caused by 

the system update, it is recommended that the user customize the time maintenance, manually update and 

restart the computer. 

 

For Windows 7 OS, please go to Control Panel→System and Security→Windows Update→Change Setting. 

 

1. Important updates: select “Check for updates but let me choose whether to download and Install 

them.” 

2. Recommended updates: check “Give me recommended updates the same way I receive important 

updates.” 

3. Who can install updates: check “Allow all users to install updates on this computer.” 
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For Windows 10 OS please select , key-in gpedit.msc, mouse right click, run gpedit.msc as system 

administrative, in Local Group Policy Editor, go to Computer Configuration-> Administrative Templates-> 

Windows Components-> Windows Update-> Configure Automatic Updates-> Tick on Enabled-> Select 

“2-Notify for download and notify for install”. 

 

 

 

Note: Windows Update will temporarily stop some services, suggest during your idle time, wait until update is 

complete and reboot the computer. 

 

Before Using Navigator  
LILIN Navigator is a video recording application. Although Navigator supports multiple hard drives recording, 

when the overwrite setting is enabled, the oldest recorded video clips will be deleted first if the designated 

storage is full. Should you want logical partitions in your hard disk drive, allocate at least 30 GB for each drive. 

 

To change the hard drive setting, click System Settings . Select the hard drive(s) to which you want 

Navigator to save the recorded videos. It is recommended not to choose the system disk as the destination 

drive. 

 

 

  

Furthermore, each logical HDD drive should contain at least 10% empty space for storing video data. 

Navigator deletes the oldest files first until it reaches 90% of the logical drive, and it proceeds to the next 

logical hard disk drive for recording.  
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User Manual  
This Navigator user manual is in the PDF format. To access the manual, go to Start→All Programs→LILIN 

Navigator→User Manual. You must install Acrobat Reader or use Google Chrome for opening the manual. 

 

Uninstall Navigator 
To uninstall Navigator, select Start→All Programs→LILIN Navigator->Uninstall LILIN Navigator. Before you 

continue, be sure to back up your database, and you can import the database to the new installation. Please 

see Database Manager in this document for details. 

 

Getting Started 

Start Using LILIN Navigator 
You can follow either of the following steps to explore the world of Navigator:  

 

Go to Start→All Programs→LILIN Navigator→LILIN Navigator 

Click the Navigator icon on the desktop. 

 

To log in to Navigator: 

 

For first-time users, enter “admin” for the username and leave the password in blank; for existing users, enter 

the combination of your username and password. 

Click OK. 

 

Chapter 1 User Settings  

In user settings, you can add users, delete users, change passwords, and change access rights for users. Up 

to 64 users can be set. 

 

To add, delete, and modify a particular user, click the User icon  on the right side of the main screen of 

Navigator, and the User Setting dialog box will appear. 

 

   
 

Chapter 1.1 Add a User  
To add a user, click the Add button. In the Add User Group dialog box, enter the required information. 

Remember to choose user access level before you press OK. 
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Chapter 1.2 Modify an Existing User  
To modify an existing user, choose a user and click the Modify button. Here you may change the password of 

this user. 

 

Chapter 1.3 Delete a User  
To delete a user, choose a user, press Delete, and click OK. 

 

 

 

Chapter 1.4 User Authorization  
Features supported by Navigator can be assigned to each user. To enable a feature for a user, click Operation, 

and check whichever boxes to which you want the user to have access.  
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Please refer to following: 

Option Icon Function Description 

Navigator Camera Setting 
 

Navigator camera properties access 

Navigator Multi-screen Matrix Setting 
 

Navigator multi-screen matrix access 

Navigator Recording Start/Stop 
 

Navigator recording start/stop  

Navigator System Setting 
 

Navigator system setting access  

Navigator Playback 
 

Navigator local/network playback access  

Navigator Database administrator 
 

Navigator database administrator access  

Navigator PTZ setting  Navigator PTZ setting access  

Navigator PTZ control  Navigator live display PTZ control access  

Navigator Group Setting 
 

Navigator group setting access 

Navigator User Setting 
 

Navigator user setting access 

Navigator E-map Manager  
 

Navigator e-map manager access  

Navigator E-map PTZ Control 
 

Navigator e-map PTZ control access  

Navigator software turn off  Navigator software turn off access  

Navigator Web Server Administrator 
 

Navigator web page 8080、8021 port access 

Navigator TV Wall Logout 
 

Navigator VD022 TV Wall log out access  

Navigator Control Center Main software 

log in  
Control Center log in access 

Navigator MStreaming Server 
 

Navigator MStreaming server access 

Navigator Monitoring Station 
 

Temporarily not supported 

Navigator PC Base TV Wall Control 
 

Temporarily not supported 

Navigator & Control Center User 

Management  

Navigator&Control Center user management 

access 

Client & Viewer Device Management  
 

Client&Viewer Device Management property 

access  

Client & Viewer Property   Client & Viewer property access  

Client & Viewer Playback 
 

Client & Viewer playback access 

Viewer Management 
 

Viewer Management access  

Client Device Management 
 

Control Center client management access  

Alarm Management  
 

Control Center alarm management access 

eMap Center 
 

Control Center eMap access  

Task Manager Login N/A Temporarily not supported 
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Chapter 2 System Settings  

In System Settings , you will find a number of tabs that allow you to change the configurations of this 

software. Configure the settings to fit your requirements. 

 

 

 

 Auto run this application when system starts—launch Navigator automatically on system startup.  

 Auto sequence after reboot—perform group sequential display after a system reboot.  

 Original video resolution at full screen mode—use original video resolution in full screen mode. 

 Auto login when system starts—log in to Navigator automatically when the system starts. 

 Limit max CPU usage—set CPU loading to a particular value. 

 Turn off graphics hardware acceleration—if you are using an older computer or experience system 

performance slowdown, check this option to turn off graphics hardware acceleration. 

 Force to enter the reason for backup and playback—check to enter reasons for backup and 

playback. 

 Enable TV Wall after reboot—when Navigator is launched, check this option to automatically turn on 

the TV wall. 

 Low latency mode—when CPU load is too high, check this option to make the video smoother. 

 Enable Archive Manager after reboot—click to automatically launch Archive Manager after reboot. 

 System reboot—check and set the time you want the system to reboot every day. 

 Language—choose your language from the drop-down list. 

 

Note:  

1.  It is recommended that system drive is not set as video destination drive. 

2.  Snapshot Path Please specify C: Drive other than the system hard drive and create a new folder for 

alarm snapshot storage. 
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Chapter 3 Programming Tool 
Provide unique software tools, users can decide whether to automatically enable below functions after the 

Navigator main program is turned on. 

 

 

 
 Navigator VD022 TVWall：VD022 video decoder can be used as a virtual matrix system in large 

monitoring systems (Virtual Matrix System); Check on NAV NETStreaming Type box, you can pull 

the Navigator image directly into the group for monitoring and construct the entire large surveillance 

TV wall. When Navigator is opened, VD022 TVWall will be enabled automatically. 

 

 Navigator Archive Manager：You can back-up the PC image of Navigator Software to the network 

storage device. When Navigator is opened and this option is enabled, the archive manager will be 

automatically opened. 

 

 NAV QRCode Decoder Server：A new program will be launched soon. When Navigator is turned on 

and this option is enabled, the QRCode server will be automatically connected. 

 

 USB Scanner Tool：Handheld scanners support 1D and 2D barcodes, and bring more rapid 

productivity and performance to the retail industry. They are suitable for a wide range of applications in 

retail, healthcare and post offices. When you open Navigator and check this option will USB Scanner 

Tool automatically. 

 

 Navigator eMAP Manager：When you open Navigator and this option is checked, the eMAP Manager 

will be automatically enabled. 

 

 Recording health Checker：If the power is off due to abnormal power failure, the image may not be 

stored or the data may be damaged. If this option is checked, the recording health checker tool will be 

automatically enabled. Support manual custom time check and generate health status report 

 

 

 

Note: The first time user installed, the default is to automatically check and repair everyday at 03:00; and the 

user who upgraded from the old version is every 08:30 
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Chapter 3.1 GPU Graphics Decode Setting 
 

 

 

With hardware advancement in high-resolution movies, in addition to bringing better picture quality, it also 

brings more CPU usage. The GPU decoding method enables the system to perform multitasking operations 

while viewing CCTV. At present, GPU decoding supports NVIDIA 1030-level graphics cards and Intel®  

530-level built-in displays. It also supports GPU hardware decoding functions for both NVIDIA graphics cards 

and built-in Intel displays. When the host has both NVIDIA graphics cards and motherboard Intel®  built-in, 

Navigator optimizes resources based on system usage to achieve more channels or high-frame devices. 

 

 Turn Off Graphics Hardware Acceleration 

Turn off Direct3D software decode acceleration, GDI traditional graphics mode display, and support 

old type without Direct3D graphic card. 

 Graphics Hardware Acceleration Display(Default) 

Turn on CPU software decode acceleration, Direct3D graphic mode display, and supports new 

Direct3D graphic card. 

 GPU Decode And Display, Display High Priority 

Turn on GPU hardware decode acceleration, graphic display is prioritized. 

 GPU Decode And Display, Decode High Priority 

Turn on GPU hardware decode acceleration, decode display is prioritized. 

 

Note: If you want to experience more live image channels and high-frame video cameras, please upgrade the 

graphic card and computer memory, recommended NVIDIA graphic card memory is 4GB or more, and 

computer memory is 16GB or more. 
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Chapter 3.2 Memory Protection 
When a computer system has multiple programs running at the same time, the system often divides the main 

memory into several areas and assigns them to each program. In order to avoid mutual interference when the 

program is running, the Navigator watchdog memory protection control mode must be used to limit the activity 

in the memory area of each program. This is the memory protection. 

 

 
 

Memory Protection Setting 

 

 System memory use limit: preset is 80% 

 “Navigator 64 Bits” memory use limit: NVR Software preset max limit is 4096MB. 

 “Navigator MStreaming Server 64Bits” memory use limit: Streaming Server, preset max limit 2048MB. 

 “Navigator Archive Manager 64Bits” memory use limit: Archive Manager，preset max limit 2048MB。 

 “Navigator eMap Manager 64Bits” memory use limit: eMap，preset max limit 2048MB. 

 

Watchdog detection reopening mechanism: 

 

 Instant：When the system detects an abnormality, the software restarts immediately. 

 Reboot at system reboot time: When the system detects an abnormality, the software automatically 

restarts at preset 00:00 night time. 

 

Host status database 

 

 Limit max CPU usage: Set CPU usage to 80% 

 Disk queue length limit: preset limit 5 counts 

 Disk response time limit: preset max limit 200ms 

 Disk active time percentage limit: preset max limit 85% 

 Network packets output queue length limit: preset max limit 2 packets 

 Network IO throughput limit:  preset max limit 70% 

 “Navigator Playback Manager 64 Bits”: preset max limit 2048MB. 

 “Navigator Remote Playback Manager 64 Bits”: preset max limit 2048MB. 

 

Note：When the system detects an abnormality 3 times consecutively, and still detected within 10 minutes, the 

computer will restart. 
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Chapter 3.3 Add a New Device 

To add a new device, select any channel and click the Properties icon . Click the Find Device button to 

open IPScan, a tool that helps you find all devices in your network. Choose the device you want to use and 

press Close, and you will see a prompt window asking “Do you want to auto set the IP/DNS and the host 

post?” Click Yes, and the application will automatically complete all the settings for you. 

 

 

 

The configurable settings in Properties are listed as followed: 

 

 Find device：IPScan scans IP network area, all Navigator/DVR/NVR/IPCAM and other devices 

 Video：After inputting device IP setting, click on “Video” to see the live image preview. 

 Activate this device - check or uncheck to enable or disable the camera 

 Name—camera name displayed on top of the live video channel 

 Location—location of the camera installed 

 Device type—type of the device; RTSP is for H.264 D1 or H.264 HD IP cameras. 

 ONVIF—settings related to the ONVIF protocol 

 Streaming Mode- it can select single or dual stream output with two different bit rate image. 

 Record mode — it can select main stream/sub stream recording or dual stream, and low bitrate 

recording mode. 

 Assign recording mode – assign different hard disk for recording, channel distribution mode 

recording. 

 IP/DNS (required)—IP address of the device 

 HTTP Port—HTTP port number of the device 

 Video Port—DVR’s video port number/IP camera’s RTSP port number 

 Username 

 Password 

 Image size—the source video size of the device 

 Camera/485 ID—IP Fast Dome RS-485 ID. 

 Synchronize Time with PC—synchronize time with the local PC. 

 Low Bitrate client server connection – when check, save live image bandwidth of IP channel 

connected to HTTP Port. 

 Alarm Management – adjust input and output for alarm management setting. 

 ePOS/OSD – set up connected ePOS/OSD device. 

 ANPR Group Setting – can add license plate’s allowed list and denial list. 

 Object counting – set up object counting function. 
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 Facial recognition – when a face is detected, will take screenshot of detected face. 

 Reboot device – re-start the device. 

 Launch browser – device web page setting. 

 

Chapter 3.4 Set up hard disk recording 
When the system is a non-RAID hard disk, you can select different channels to record on other hard disks. 

The purpose is to reduce the recording load of a single hard disk, or to save video of important channels. 

 

 

 

Note: RS-485 camera ID (1 to 128) must match the ID setting of the IP Fast Dome. The software may not 

control PTZ movement if the ID setting is incorrect. 

 

Once you complete the above settings, you can click Video to test if the device is working properly. For 

information of the default username and password, please see Appendix for details. 

 

Chapter 3.5 Device Type 
For video streaming, there are several device types to choose from: 

 

Device Type Description 

H.264 AVC IP Mini Dome D1 H.264 IP PTZ camera stream 

DVR004 DVR004 DVR stream 

ONVIF Camera Lilin IP Camera with H.264 stream 

DVR/NVR-JPEG DVR/NVR low bandwidth snapshot stream 

DVR/NVR-H.264 DVR/NVR H.264 stream 

DVR 2B/2C Series DVR 2B/2C series stream 

AHD/DHD Series AHD/DHD DVR series stream 

Other brand AHD/DHD Other brand AHD/DHD DVR series stream 

NAV Live Streaming NAV live image streaming 

NAV USB/P2P Live Streaming USB camera or NAV P2P live streaming 

NAV-JPEG NAV JPEG stream 

Low Bitrate IP Camera Low bandwidth I frame camera connection 

Low Bitrate DVR Camera Low bandwidth I frame NVR/DVR camera connection 

Snapshot Device Low bandwidth JPEG snapshot stream 

Manual Manual input of camera URL stream 
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Other brand ONVIF Camera Other brand ONVIF protocol stream 

Manual RTSP RTSP image stream 

Screen Capture Screen capture streaming features 

 

Chapter 3.6 ONVIF Settings 
To use RTSP streaming, first you need to set up the ONVIF protocol: 

 

 

 

 Profile: a user can select different streaming profiles such as H.264 1080p/480p or MJPEG 

480p/CIF.  

 Protocol: streaming protocol such as RTP/UDP, RTP/TCP, or RTP/TCP/HTTP.  

 Resolution: live image picture resolution  

 Brightness  

 Saturation  

 Contrast  

 Sharpness  

 Frame rate: live image frame rate 

 Bitrate : image transmission bitrate 

 Quality: live image picture quality 

 

Note: ONVIF settings are only available for LILIN’s ONVIF camera.  

 

Chapter 3.7 Find Device 
IPScan utility can scan through all IP address in the LAN to locate devices.  

 

 

 

Select a device in IPScan and click Close to set up the device. All the device information such as IP address 

and port number will be automatically detected by Navigator. 

 

You can also manually add devices of IP Fast Dome, IP camera, video server, or DVR .  

 

Note: IPScan can only work under a LAN environment and does not support an Internet environment.  
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Chapter 3.8 Alarm Input Management 

Navigator supports a wide range of alarm inputs, which may be different according to various camera models: 

 

 

 

Alarm input management Description 

Remote Alarm In If the camera supports digital input, once triggered, 

Navigator shall be notified 

Remote Motion/Tripwire Detection If camera supports motion/tripwire detection, once 

triggered, Navigator shall be notified. 

Remote Face Detection If camera supports face detection, once triggered, 

Navigator shall be notified. 

Remote Tamper Detection If camera supports tamper detection, once triggered, 

Navigator shall be notified. 

Remote Audio Detection If camera supports audio detection, once triggered, 

Navigator shall be notified. 

External IO device If external IO is use, Navigator shall be notified. 

Motion Detection This is local Navigator motion detection setting. 

Nav CGI Triggering Navigator CGI triggering 

Video Loss Detection The navigator image has no signal detected, if channel 

suddenly video loss, navigator shall be notified. 

LPR Detection Navigator license plate recognition detection, once 

triggered, navigator will have license plate recognition 

OSD notification. 

Face Recognition Detection Navigator face recognition detection, once triggered, 

navigator will have face recognition OSD notification. 

Remote LPR Detection Navigator remote license plate recognition detection, 

once triggered, navigator will have license plate 

recognition OSD notification. 
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Chapter 3.9 Alarm Output Management 
The alarm output features support various alarm reactions for motion and remote motion alarm detection 

management. Alarm options may be subject to camera models: 

 

 

 

Alarm Output Management Description 

Play Sound When an alarm triggers or an event occurs, a user defined 

wav audio file will be played. 

Send Email Send email notification 

PTZ Preset Recall Set PTZ to move to preset position 

Signal Digital Output Send IPC digital output 

Alarm Full Screen When alarm triggered or an event occurs, the channel is 

displayed in full screen. 

Post-alarm Record After alarm occurs, will record for 5 seconds. 

Pre-alarm Record Before alarm occurs, will record for 1~10 seconds. 

Advanced Alarm DO Turn on DO device, i.e. IP Camera’s DO, MOXA 1200 

Series 

Alarm ACK Alarm acknowledgement after the alarm occurs, if the 

user has two monitors, it will automatically pop up. 

Alarm Snapshot Alarm snapshot 

Text Overlay Users can custom input Chinese and English special 

symbols displayed in the channel screen 

App Cloud Push Notification When an alarm triggers or an event occurs, navigator will 

send push notification to mobile app. 
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Advanced Alarm DO 

You can set IP Camera’s DO and MOXA Uport on advanced alarm outputs, triggering warning lights or 

buzzers and gate control switches. 

 

 

 

Chapter 4 MOXA-ioLogik-E1212 Control Box 

The ioLogik E1200 industrial Ethernet remote I/O has two embedded Ethernet switch ports that allow 

information to flow to another local Ethernet device or connect to the next ioLogik in the daisy-chain. 

Applications such as factory automation, security and surveillance systems, and tunnel monitoring, can make 

use of daisy-chained Ethernet for building multi-drop I/O networks over standard Ethernet cables. 

 

 

 

Note:  The Reset button restarts the server and resets all settings back to factory default. Use a sharp object, 

such as a straightened paper clip, and press down the RESET button for 5 seconds. Once the READY LED 

turns green again, the factory defaults will be loaded. Then you can release the RESET button 

 

Chapter 4.1 MOXA General Settings 
In General Settings page, you can specify the server name and location to help you distinguish between 

different ioLogik E1200 devices. You can also configure the Modbus / TCP timeout interval or enable 

communication watchdog function. 
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Chapter 4.2 MOXA Ethernet configuration 
In Ethernet Configuration page, you can set a static or dynamic IP address for the ioLogik E1200 and 

configure subnet masks and gateway addresses. 

 

 

 

Chapter 4.3 MOXA Web Console IOSetting 
The status of each DI (digital input) channel appears on the DI channel setup page. 

 

 

 

Chapter 5 IP Camera IE Webpage IVS Tripwire Detection 

In IP camera web page settings, please go to Advanced mode → IVS → Advanced Tripwire Detection 

 

 

 

Enable the Advanced Tripwire Detection to edit, and then set the tripwire area. 

When an object passes the tripwire, it will trigger, and the tripwire will change from green to red. 
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Chapter 5.1 Navigator Alarm Management Settings 
 

1. Select IVS Camera Channel →Right mouse click→ Camera Properties  

2. In Camera Setting Page, press Alarm Management 

 

   
 

3. Alarm Input Management →Check Remote IVS (Motion) Detection, Check at least one alarm   

output, For example: Post Alarm Record, if you need MOXA DO action, then check Advanced 

Alarm DO and Options.  

4. Press Device Scan→MOXA Device Connection 

 

   

 

Note: The position of DO and MOXA box must correspond to each other to have normal DO output. 

 

Chapter 5.2 External IO device 
1. Please check External IO Device → Options → Select Device Type MOXA 12XX → Device Scan 

2. Press Device Scan → MOXA Device Connection 

 

  

 

Note: DI stands for MOXA switch device. 
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Chapter 5.3 Alarm Acknowledgment 
You need two monitors to enable alarm acknowledgment, one for Navigator and the other for alarm 

acknowledgment. Click the Monitor Setting icon  and set the Alarm ACK Monitor to the second monitor. 

 

 

 

 

Navigator main monitor                     Alarm acknowledgement monitor 

 

Video is displayed on the Navigator alarm acknowledgement monitor you designated. To acknowledge the 

alarm, click the ACK OFF button at the bottom left corner of the Navigator alarm acknowledge monitor. 

 

 

 

To setup the acknowledgement feature, check Alarm ACK in the alarm output list. 

 

Chapter 5.4 Notify Navigator installed on other computers (Enterprise Only) 
Third-party software can enable or disable videos on the alarm acknowledge monitor using the CGI 

commands provided by Navigator. See HTTPAPI.PDF on our official website for more details. 
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Chapter 6 Recording Settings 

By default, Navigator starts continuous recording after an IP camera is connected. To change recording 

configurations, please read the following sections. 

 

Chapter 6.1 Schedule Recording Settings 
The recording schedule of Navigator can be set to Always, No Record, and Motion, and the time increment 

can be set down to an hour. To designate which hours to record, first choose the recording type (Always, No 

Record, and Motion), and then highlight as many boxes as you like in System Settings→Schedule. 

 

Click Apply next to Apply All Schedule to apply the selected recording type to all days and hours. To apply a 

recording type to all channels, click Apply All for apply schedule to all channels. 

 

 

 

Chapter 6.2 Motion Detection Recording 
To enable motion detection recording, click  to open the Properties dialog box. Next, click Alarm 

Management and check Remote Motion Detection. Click Options to configure the settings. Navigator provides 

up to four user-configurable motion detection areas. Simply drag across any areas on the screen to define a 

motion detection area. Right-click to clear one or all designated areas. To adjust motion detection sensitivity, 

use the scroll bar at the bottom of the window. Motions that are detected within the highlighted areas will send 

an alarm to the system. Click Apply for the settings to take effect. 
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In the live monitoring mode, a  “yellow man” appears in the channel if any motion events are detected. 

 

 
 

Note: The use of remote motion detection can further reduce the CPU load of a Navigator PC, for this function 

utilizes the motion detection engine of the IP camera. 

 

Chapter 6.3 Recording at System Startup  
Check this option to start recording automatically every time you boot the system. It is not required to start 

recording manually. If a schedule is set, Navigator will begin recording according to the schedule at startup. 

 

 

 

Chapter 6.4 Estimated Recording Days  
To estimate the remaining storage capacity (days), a user can click System Setting and switch to the Record 

Time tab. Estimated recording day and time information will be displayed on the right side of the pane. 
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Chapter 6.5 Network Storage NAS (Enterprise Only)  
You are allowed to save recorded files on network storage such as iSCSI or NAS if the network storage 

supports “Network Neighborhood” protocol.  

 

   

 

To do so, go to the Network tab. Click Add Network Drive, and select any network storage by clicking Mapped 

Drive of Navigator Software PC. Choose Apply when the network storage is selected. Check the storage you 

just added at the bottom of this window. Navigator will begin circular recording and save the files to the drive 

you selected. 

  

Otherwise, you can go to My Computer→Tools→Map Network Drive. Please make sure that the Reconnect at 

logon option is checked to avoid losing connectivity. 

 

 
 

Chapter 7 Group Settings  

Chapter 7.1 Grouping 
Users are allowed to divide cameras or DVRs into groups based on their geographic locations or functions. 

You can easily view the videos recorded by the grouped devices. To create groups, enter System Settings and 

click Grouping and follow the followings steps: 

 

Select a group type from the left pane and click the Right Arrow to create a group.  

Click OK to save the settings.  

 

 
Once the groups are set, you can easily switch between different groups. 
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Chapter 7.2 Group Naming  
To name a group, right-click a group and choose Property. Enter the name you want to use into the text field.  

 

  

 

Note: Main grouping is system default name and cannot be modified. 

 

Chapter 7.3 Auto add Devices in a Group 
For saving time and convenient operation, user can automatically import IP Camera, DVR and other multiple 

devices in each grouping by clicking Add Camera . Each group support 36 devices.  

 

 

Chapter 7.4 Quickly Add device  
After clicking on Add Camera, and IP auto search is finished, you can quickly find the desired device by 

selecting Scan Device Type. 

 

 

 

Auto detect Onvif device connection status. If the connection fails, it instantly correct account password and 

network port. Manually press Onvif will detect the connection again. 
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After confirming the device is connected, the devices listed above can be imported into the specified group. 

 

 

 

Chapter 7.5 Group Authentication 
To assign access rights to particular users, please check Device checkbox to allow access to groups or 

channels. The default setting allows every user full access to every device in the group. Group access rights 

also apply to web servers. Users with different access levels can only see the videos of their corresponding 

groups. 

 

 

 

Chapter 7.6 User Authentication 
To assign access rights to particular users, please check Operation checkbox to allow access to groups or 

channels. The default setting allows every user full access to every device in the group. Group access rights 

also apply to web servers. Users with different access levels can only see the videos of their corresponding 

groups. 
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Chapter 7.7 View a Group  
To view the videos of a group, click Groupings and chose the group you want to see.  

 

 

 
 

Chapter 7.8 Group Sequential Playback 
To adjust the group sequential playback interval (seconds), go to the Grouping tab in System Settings. 

 

 

 

Chapter 7.9 Main Grouping  
Main Grouping is a group consisting of 36 devices, which are displayed in a split view in Navigator. To add a 

device to the main grouping, please follow these steps:  

 

1. Select Main Grouping in grouping dropdown list.  

2. Right-click one of the cameras.  

3. Select Properties.  

 

Chapter 7.10 Split View  
Currently, Navigator supports four types of split views including full screen view, 4-channel view, 16-channel 

view, and 36-channel view. To open the full screen view, double-click a camera to maximize the screen. Click 

Windows, and choose the type of view you want to see. 

 

  

 

Chapter 7.11 Dynamic Video Channel Swapping  
If you want to move a camera channel around, you can simply drag a camera to another video channel. This 

operation swaps these two cameras’ positions dynamically in the software. For users who want to adjust the 

display position after site installation, they do not need to re-assign the IP settings. 

 

 

 



 

37                        66-UM-NAV3.0-CSE-2 

 

Chapter 7.12 Digital Zoom  
To zoom in a specific area, click and drag to create an area for digital zoom. Then you can move the zoom-in 

area (green area) at will. 

 

   
 

The digital zoom function is also available in the playback mode. 

 

Chapter 8 Playback in Navigator 

Navigator can playback the videos recorded by all IP-based products including H.264 HD IP Cameras, Full D1 

IP Cameras, IP Fast Domes, Video Servers, LAN Cameras, and DVRs. 

 

Chapter 8.1 Playback  
First of all, select a camera channel or a DVR. Press the Playback icon , and choose Playback 

. A new window will open. 

 

 

 

Chapter 8.2 Playback for an IP Camera within the Main Grouping  
Video recorded in the main grouping can be saved to a local PC. Stored video clips can be played by 

specified date and time. To do so, follow below steps: 
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1. Choose a date in the calendar.  

 

 

 

2. Specify the starting time and ending time.  

3. Click Search to search the video clips.  

 

 

 

When a video clip is playing, click Stop , Play , Pause , << (Rewind) , >> (Fast Forward)  , and 

Snapshot  icons to perform the corresponding function. You can also click the time-bar or drag the 

scrollbar to jump to a specific time. 

 

Chapter 8.3 Multi-Channel Playback  

You can choose a group for multi-channel playback. Just click the multi-channel playback icon , and a 

playback window appears as below:  

 

 

 

Navigator supports up to 36-channel playback at the same time.    A number of settings can be changed for 

multi-channel playback: (1) NAV/CMX I frame only (2) I frame only. I frame only is only available when 

multi-channel playback is activated, and activate this option will force Navigator to show only 1 frame/sec in 
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the background to reduce CPU load. For less powerful workstations, we suggest you activate this option. 

However, you may uncheck the option if CPU usage is low. 

 

 

 

Chapter 8.4 Remote Multi-Channel Playback 

You may also connect to another Navigator host remotely and play videos saved on that host. To enable 

remote playback, click Playback, then select Remote Playback . Click the Connect button 

 and enter IP/DNS address, port number, username, and password to access Navigator. 

Select a group for multi-channel playback. Moreover, you can add Navigator hosts as bookmarks to instant 

login in the future. 

 

 

 

Chapter 8.5 Remote DVR/NVR Playback  
For playback videos on a remote DVR/NVR, right-click the DVR/NVR channel and select DVR/NVR Remote 

Playback. 
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Then you will see the DVR/NVR Playback dialog box. Specify the date and time information in the dialog box 

to start remote DVR/NVR playback. 

 

 

 

Chapter 8.6 SmartSearch  
SmartSearch is available in multi-channel playback. This search function provides quick video search in 

selected motion detection zones.  

 

To perform SmartSearch, enable full screen mode for a particular camera. Select SmartSearch in the 

drop-down list of Select Mode and press Search. A SmartSearch dialog box will appear. Drag the motion 

detection area on the screen inside the SmartSearch dialog box. Click Start, and the system automatically 

performs a quick scan for any signs of motion activities in the video clip. 

 

In the event list, snapshots of the motion activities will be displayed. Click on the snapshots to jump to the time 

when a particular event happened. 

 

   

 

Then you will see the DVR/NVR Playback dialog box. Specify the date and time information in the dialog box 

to start remote DVR/NVR playback.  

 

Chapter 8.7 AVI File Export & Play from a File  
Export AVI with OSD 
Users are allowed to export an AVI file recorded by a main grouping device. First you need to open the 

playback interface and search for a recorded video. Click the Backup button, choose Destination Directory, 

and press Convert AVI with OSD on the right side of the screen to export the AVI file. 
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Export AVI without OSD 
Export an H.264 AVI file without an OSD timestamp can be much faster than rendering an AVI file with a 

timestamp. 

 

Navigator stores its video clips in a GUID folder inside the default Video folder. The GUID folder is named by a 

32-digit hex string. The videos are saved under year, month, day, hour, and minute. 

 

 

 

 

Chapter 8.8 Multi-Channel Backup  
Multi-channel backup features (1) multiple channel playback through MPlayer, which is a comprehensive 

media player; and (2) AVI backup for multiple channels.  

 

To back up your files, click the Backup icon  and select channels. Specify the date, time, and destination 

directory. Finally, choose Start Backup or Covert AVI for multi-channel video backup to begin. 

 

 

 

Chapter 8.9 Snapshot 

In a system consisting of IP based services, you may want to capture images in a particular video. You can 

utilize this function in Navigator by simply clicking the Snapshot icon . The picture will be saved as a JPEG 

file. 
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Chapter 8.10 Alarm Event Playback 
To playback motion detection events, choose Alarm in the Select mode drop-down list, and click Search to 

display all motion detection events. Click any of the events to play associated videos. 

 

 

 

Chapter 8.11 Tagging (Enterprise Only)  
To tag important video clips, click Tagging  to tag the video. The tagged time video clip will be retained 

even when have exceeds recycle recording number of days. 

 

 
 

Select Tagging to playback event and you can playback important clips. If you don't want to occupy recording 

space, right click → Clear or Clear All tagged time in the tag period. 

 

   
 

Chapter 9 Audio 

Chapter 9.1 Two-way Audio 

Navigator supports two-way audio enabled surveillance cameras. To activate this feature, select a particular 

channel and click the Speaker icon  at the top-right corner to listen to the audio of the channel. You can 

also move the volume bar to adjust the volume. To speak to a remote site, please click the Microphone icon

 next to the speaker icon.  

 

NOTE: Audio monitoring is only available in the full screen mode. Double-click a channel to enter the full 

screen mode. 
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Chapter 9.2 Two-way Audio Auto Switching  

Navigator supports two-way audio for IP cameras. Check Audio Auto Switch in Properties  will 

automatically enable audio when the camera is triggered by a remote IP camera’s digital input. 

 

Chapter 9.3 Audio Recording 
Navigator supports audio recording using IP camera models equipped with audio input. The Playback 

interface can play audio (if any) simultaneously with the recorded video. 

 

Chapter 10 Archive Manager (Enterprise Only)  

Archive Manager, a built-in feature in every copy of Navigator, can archive videos to a central network storage 

device. Archive Manager delivers a hassle-free experience that automatically saves your video clips to a 

secure location. To open Archive Manager, please go to Start→ All Programs→ LILIN Navigator→ Archive 

Manager. 

 

Chapter 10.1 Archive Source  
To start video archiving, select the cameras you want to archive. You can either keep the video clips in the 

local PC (duplicate archiving), move the local data to a remote archive destination, or stop archiving for a 

specific time frame. After the configuration is completed, you can schedule the archive task by choosing the 

hours and days you want the archiving to take place. Also, you can apply all settings to the schedules of other 

cameras. 

 

Chapter 10.2 Archive Destination  
You can choose the Archive Drive where video clips will be archived. The Archive Drive could either be a 

network RAID drive or an internal SATA RAID for large data storage. To choose a NAS RAID as the archive 

destination, click Setup Network Disk to mount a remote drive to Navigator. After the disk is chosen, select 

Real-Time Archiving or Scheduled Archiving. The former will start archiving immediately the next minute, and 

the latter will start archiving in the designated time. 
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Chapter 10.3 Synchronization 
NAV recorded file sync 

 

 Data overwrite: When different servers are connected to the Internet, the image data is overwritten 

back to the host. 

 Data no overwrite: The system checks for missing video clip but does not overwrite. 

 Data recovery: The remote server has a storage device in IP Camera SD card. When the network is 

disconnected, it will recover disconnected portion from the SD card. 

 

 

 

Note: When the device is disconnected, it can also pass through the storage device. For example: IP camera 

SD card for backup to the Navigator host 

 

Chapter 10.4 Back up calendar 
After completing the above steps, you can see the synchronized information in the Archive log. 

 

 
 

Chapter 11 PTZ Control Panel  

In Navigator, you are able to control the movements of PTZ cameras. Select the channel of a PTZ camera 

(e.g., IP Fast Dome) and click PTZ Setting  to control the movements freely using a PC keyboard and/or 

the PTZ control panel 

 

 

Chapter 11.1 Preset Point Settings  
To set up preset points, please invoke Presets dialog box. Follow the following steps:  

1. Select preset point dropdown list.  

2. Type the time field.  

3. Type the speed field.  
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4. Click up, down, left, or right to move the IP Fast Dome to specific position. 

5. Click Apply button to set the position. 

 

 

 

Chapter 11.2 Navigator Status Panel  
 

 

 

Chapter 11.3 Control PTZ via a PIH-931D Keyboard  
Many Navigator functions can be activated with PIH-931D keyboards. Connect a PIH-931D keyboard to a 

Navigator host through an RS-232<->RS-485 adapter. 

 

 

 

 

First, enter the DVR/NVR control mode by pressing SHIFT and DVR. 

 

+  
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To use Navigator features, simultaneously press Navigator ID, DVR, and ENT.  

 

+  +  

 

To select a group, press and hold the monitor ID and MON before pressing the group ID and PRESET. 

 

+  +  +  

 

Chapter 11.4 Split View  
To switch split views, launch Navigator and press the following icons: 

 

 
16-channel 

 
8-channel Navigator ID + DVR + ENT 36-channel 

 
9-channel  4-channel   

 

To enter the 36-channel view, simultaneously press the Navigator ID, DVR, and ENT. The operation is the 

same as operating a Navigator host. 

 

Chapter 11.5 Control a Camera  
For control a camera, simultaneously press the camera number and CAM buttons. 

 

Example: Control camera #8 

 +  +  

 

PTZ and Lens control 

 

 
 

Chapter 11.6 IP Camera ePTZ or ROI Feature  
Several models of IP cameras provide ePTZ or ROI features. With the help of Navigator, you can use a 

keyboard controller to access ePTZ or ROI feature. 
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Chapter 11.7 Switch between Navigator and Virtual Matrix Monitors  
See Control PTZ via PIH-931D keyboard to use Navigator features. 

Now you can select a monitor for Navigator. 

 

 +  

 

Press button 1 and MON simultaneously to control #5 Navigator monitor.  

 

Chapter 11.8 Keyboard Playback  
See Control PTZ via PIH-931D Keyboard to use Navigator features. 

 

To access multi-channel playback, click the Step Forward icon  to enter the playback mode. 

 

To access single-channel playback, click the Play icon .  

 

In Playback Timer Setup, use the joystick to enter date and time. Press ENT button to search through videos. 

Press ESC to exit and press ESC again to exit the playback dialog box. Below are the control icons to 

playback with a PIH-931D keyboard. 

 

Option Icon Description 

Pause  Pause playback. 

Play  Start or continue playback video. 

Fast Forward  Fast forward the playback video. 

Fast Rewind  Fast rewind the playback video. 

Stop  Stop playback and return to playback menu. 

 

Select various split display modes on live and playback monitoring. 

 

Chapter 11.9 eMap Manager  
eMap is an application that can manage devices such as IP camera, IP Fast Dome, and DVRs/NVR on any 

maps. With eMap, user can easily locate a particular device on a map. Launch eMap Manager in 

Navigator→eMap Manager. 

 

Chapter 11.10 Access eMap  
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Chapter 11.11 Find Devices 
To find a device within eMap Manager, go to View→Find or click the Find Device icon , and a list of found 

devices appears at the bottom right corner of the screen. Choose any of the found devices. 

 

Chapter 11.12 PTZ Control Panel  
To control PTZ device, double-click a PTZ device, and operate PTZ function on the PTZ control panel.  

 

 

 

Chapter 11.13 Toolbar  
The icons from left to right are described as follows:   

 

Device list 
 

Display the device list. 

Find device 
 

Switch to the Find Device panel. 

Refresh 
 

Refresh the map and device information. 

PTZ control  Switch to the PTZ control panel. 

Edit PTZ control  Supports 4 basic presets. 

eMap edit mode  Add or modify devices on the map. 

eMap control mode  For PTZ control and live monitoring mode. 

eMap alarm switching mode  Switch to the map where an alarm is detected. 

Division 
 

Switch to quad screen in eMap Manager mode. 

 

Chapter 11.14 eMap Alarm Options  
 

 Continuous snapshots: the number of continuous snapshots is taken for each alarm. 

 Alarm snapshot interval (sec): the time interval between photos to be taken. 

 Alarm video output time: triggering interval between alarm detections. 

 Number of snapshots stored: the buffer size for storing JPEG snapshots.  
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Chapter 11.15 Add a Map  
To add a new map, go to File-> Add Map. Or you can press the New button at the top-right corner. Select the 

JPEG map file representing the installation site and enter map name and location information. 

 

 

 

To delete a map, select the map in the Map List, and go to File -> Delete Map or click Delete at the top-right 

corner. 

 

Click Property to change the name and location of a map. 

 

Chapter 11.16 Add a Device to the Map  
To add a device to a map, switch to the eMap edit mode before you drag-and-drop a device from Device List 

to its associated map. You will see a check next to the name of the added device. 

 

Chapter 11.17 Delete a Device from the Map 
To delete a device from the map:  

 

1. Select and right-click the device.  

2. Select Delete Device.  

 

Or, uncheck the device in the device list. 
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Chapter 11.18 Modify a Device 
To modify a device, go to Edit→Device Property or right-click a device and choose Device Property. In the 

popup dialog box, you are allowed to make changes to several configurations, including display color and 

camera coverage. 

 

 

 

The circular shape on the right of the Device Properties window allows you to control the direction and angle 

of a camera. Click and rotate the camera view control clockwise/counter-clockwise to change the camera 

angle and move the two scrollbars at the bottom to adjust camera coverage. 

 

Chapter 11.19 Find a Device 
You can easily add DVR, DVR camera, or IP-based devices to different maps. However, finding a particular 

device for video playback can be difficult and time consuming. eMap Manager provides easy access to any 

device you want to monitor. Click Find Device , or go to View→Find in the menu bar. A list of all devices in 

all maps will be shown at the bottom-right corner of eMap Manager. Double-click a device in that list for eMap 

to automatically switch to the map and show the device as well as its live video.  

 

 

 

Chapter 11.20 Alarm on eMap  
If a motion or digital input alarm sent by Navigator is detected, the camera will start blinking on the associated 

map, and the live video will be displayed, too. 

 

Chapter 11.21 Quick Map Reference  
In the eMap edit mode, drag any map from the list into the map view. This allows quick switching from one 

map to another by clicking on the map thumbnail. 
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Chapter 11.22 Alarm Control Mode & Switching Mode  
In eMap Manager, it is possible to switch quickly and frequently between maps and videos. A user can 

manually double-click on the camera icons for its live video. There are up to 4 windows that can be opened at 

same time. When switching from one map to another, the video window(s) will be closed, and previously 

opened video(s) will be played automatically in the map that just opens The feature is very useful if you need 

to open the maps frequently 

 

 

 

In the alarm switching mode, videos will appear on the associated map while an alarm is received. The videos 

will be shown in a pop-up window to attract your attention. 

 

 

 

Chapter 12 Web Server  

Navigator can work as a web server to stream live video. To enable the service, go to System 

Settings→Network and enter the HTTP pot you want to use. 
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Then, you may either click the HTTP link or copy the link to the address bar of your Internet browser to view 

the video. 

 

 

 

Note: HTTP streaming may require username and password. 

 

Chapter 13 Database Manager  

Database Manager can generate user log report and event report. In addition, this built-in feature allows 

database import, export, and repair.  

 

 
 

 

 

User Log Report  
Click User Log Report to show a complete user log. Press 

File→Export Log to export a CSV log file. 

Event Report  
Click Event Report to show a complete event report. Press 

File→Export Log to export a CSV log file. 

POS Event Report  

Click POS Event Report to show the full POS record. Press 

"Export Log" to export the CSV log file. 

ANPR Event Report  
Click ANPR Event Report to show the complete license plate 

record. Press Export Log to export the CSV log file. 

Object Counting Report  

Click Object Counting Report to show the full object counting 

record. Press Export Log to export the CSV log file. 

TAG Report  

Click on Tag Report to show full tag record. Press Export Log to 

export the CSV log file. 
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NAV Status  

Click NAV Status to show the complete NAV host status record. 

Press Export Log to export the CSV log file. 

GPS Report  

Click GPS report to show the complete satellite positioning 

record. Press Export Log to export the CSV log file. 

Face Report  

Click Face Report to show the full face recognition record. Press 

Export Log to export the CSV log file. 

Server Report  

Click on Server Report to show the full server log record. Press 

Export Log to export the CSV log file. 

Import Database  

XML format database can be imported into Database Manager. 

Click Import Database and choose the database you want to 

import. 

Export Database  

Database Manager supports database export to XML format 

files. Click Import DB and choose the database you want to 

import. 

Export Log  Various event transfer report. 

Statistics  

Click on Statistics Chart and the object counting record will be 

converted to chart mode. 

Refresh Database  Click Refresh Database to refresh the new event message. 

Search Settings  Customizable search events 

 
 

Chapter 14 Multiple Monitors  

Multiple monitors support is a native feature in Windows 7 or higher. This feature allows you to view different 

applications of Navigator on separate monitors. 

 

 
 

Note:  

1. NVIDIA two graphics cards support up to four outputs, combine with motherboard built-in graphic card 

shall be up to six outputs. 

2. E-ATX motherboard built-in graphics card and NVIDIA two or more graphics card, if supported by 

hardware, up to 8 outputs. 
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Chapter 14.1 Navigator Multi-Screen Matrix Output 
The Navigator can support up to four screen outputs, including one main monitor and three sub-monitors. 

Once the display card is properly installed, click on Multi-monitor output  to display all connected and 

detected screens. 

 

Once all the screens are properly connected, please click Identify Monitor to display the respective number 

on each screen. 

 

 

 

 

 

The multi-screen output function is detailed below 

 

 Quad display: Navigator can squeeze four 36 channel views into one large LCD screen 

 Default group: the group to be shown on the main monitor. 

 Default window division: the default number of split views. 

 Auto minimize division: auto minimize division.. 

 Low CPU usage mode: enable I frame to reduce CPU load 

 

Chapter 14.2 Alarm Acknowledgement 
You can cancel the alarm acknowledgement on any screen that displays an alarm image. Before you manage 

the camera, you must first click confirm to clear an alarm. 

 

 

 

Note: To enable the acknowledgement function, click Alarm ACK in the alarm output management list. 
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Chapter 14.3 Notify Navigator on Another Computer (Enterprise Version only) 
Third-party software can enable or disable videos on the alarm acknowledgement monitor using the CGI 

commands provided by Navigator. See HTTPAPI.PDF on LILIN website for more details 

 

Chapter 14.4 Navigator Software 2x2 Video Wall (Enterprise Only)  
Four of the six monitors supported by Navigator can form a 2x2 video wall. 

 

Go to Control Panel→Display→Screen Resolution to combine four 1920*1080 monitors to create a 

3840*2160 resolution video wall. 

 

 

 

After you finish with the settings, a 2x2 icon will appear at the top-right corner of Navigator, which supports 

three windows consisting of thirty-six split views and one eMap view. 

 

 

 

Chapter 15 Retail and Distribution Business Solutions  

When connecting to a Point of Sale (POS) terminal ready, Navigator can retrieve POS transaction data, which 

will be displayed on live video and video playback. Navigator also provides smart transaction search for 

specific video clips. 
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Chapter 15.1 Retail POS Application 
Navigator listens to the ASCII output of a POS system via an RS-232/COM serial port. Check if your POS 

LCD or printer is compatible with ASCII or printer output for ASCII data of your POS system. Consult your 

POS provider for more details. 

 

 

 

Please refer to the figure below to connect RS-232 RX/TX wires, a POS register/terminal, and Navigator host. 

 

 
 

To connect more than one POS terminals, add more RS-232/COM ports into the Navigator host.  

 

Chapter 15.2 POS Connection via TCP/IP for Retail Business (Enterprise Only)  
Navigator can connect to an RS-232 POS system through the network using a CYT-100SC RS-232 to TCP/IP 

converter. The driver disk enclosed in the box of CYT-100SC provides a RS-232 to TCP/IP conversion driver 

that allows you to establish a virtual COM port on a Windows-based PC. The virtual COM port can be adopted 

by Navigator to communicate with the POS system. 

 

 

 

Chapter 15.3 Test the Communication between a POS system and Navigator  
After the connection between the POS system and the Navigator host is established, use HyperTerminal or 

other alternative applications to test and verify whether the POS data can be captured by Navigator. 
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Chapter 15.4 Link POS to a Camera Channel  

To link a POS system to a camera channel, click Properties  and choose ePOS/OSD to open the POS 

Setting dialog box. 

 

In POS Setting, please specify the following information to capture POS transactions.  

 

 

 

Once the above information is set correctly, Navigator will capture and display POS transactions on live video.  

 

 
 

Chapter 15.5 POS Transaction Playback 
Navigator supports video playback with associated onscreen transaction data. When you choose a POS 

transaction entry of any time, the video clip of that transaction will be played from that time. 

 

Note: To demonstrate POS functions, press F3 to show POS transactions.   

 

Chapter 15.6 Search POS Transactions  
To search a particular transaction entry such as amount of product, product name, subtotal, or total, you can 

enter search keywords in the Condition search box. Transactions containing the keyword will be displayed on 

the screen. You can click any of the search items to playback the videos. 

 

Chapter 15.7 Scanner Connection for Logistic Business  
Barcode scanners are widely used in logistic business. When connected to a PC via a PS/2 connector, this 

device works as an input tool that reads numbers of 0–9 and sends the information to Navigator. 

 

To use a barcode scanner in the transaction process, connect the scanner to the PS/2 port on your PC and 

choose Barcode Scanner in POS Setting. Information read by the scanner will be sent to this camera. Only 

one barcode scanner can be connected to one PC. 

 

To search for data corresponding to the barcode scanner, refer to POS Transaction Playback and Search 

POS Transactions for more details. 
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Chapter 16 Mobile Device Support  

To meet your mobile surveillance requirement, LILIN provides a mobile version of Navigator that 

supports iOS and Android devices. You can download LILINViewer in App Store or Google Play for 

your iPhone, iPad, and other Android devices. 

 

Chapter 17 Navigator Software Streaming Client & Server  

Navigator’s built-in software server allows video streaming to Navigator clients. Live streaming to clients may 

reduce CPU load of the IP camera. 

 

 

 

Chapter 17.1 Navigator Streaming Server  

To enable the streaming function of Navigator, you may either check Streaming Server in the Network tab in 

System Settings and specify the port number therein, or go to Start→All Programs→LILIN 

Navigator→Streaming Server. 

 

 
 

Note: Do not turn off streaming server if you want to perform live streaming. 
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Chapter 17.2 Navigator Software Streaming Client  
To connect to a Navigator live streaming server as client, click Properties and select Navigator Live Streaming 

from the drop-down list in Device Type. Then, enter the IP address and port number of the Navigator 

streaming server.  

 

Due to bandwidth management, SD streaming and HD streaming can be selected. If the bandwidth is very 

low such as the Internet, Low bitrate mode is recommended. 

 

IO/GPS/POS/ license plate information, etc. 

Make sure that each NAV host has LILIN Navigator and LILIN Control Center installed. 

 

     

 

Please click on the icon at the bottom right of the computer toolbar, then mouse left click on Streaming Server 

64 bits.  

 

1. In the lower right of the computer toolbar, click on Streaming Server 64 bit and then left click on it. 

2. Click on Settings and click on Service Configuration 

 

   

 

3. Check Enable Navigator Control Center  

4. Select Service Type: Navigator Control Center service 

5. Create Chinese/English Verification Code and Service Code 

6. Click on Setting 
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Chapter 17.3 How to set Mosaic TV Wall 
In second group, please set the service type to Navigator TV Wall service, select Setting and TV Wall set up is 

complete. 

 

When host has multiple monitors, one server group can only set one Mosaic TV Wall Server, assuming there 

are 2 monitors, server group 3 have to set second group monitor. 

 

Please select Identify Monitor, and the screen will prompt the number for the user to confirm. 

 

   

   

 

Chapter 17.4 Auto set TV viewer setting 
Check Auto set TV viewer setting, Mosaic TVWall is automatically evoked when Control Center is turned on. 

 

Note: You may set each TV Wall server group to automatically evoke or not. 
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Chapter 17.5 Easy Mode 
Check Easy mode and apply Auto Check, will automatically skip verification code and service code, this will 

enable to import Control Center Service and TV wall mode easily and quickly, click on Setting to complete 

easy setting. 

 

 

 

Note: When main host have many monitors, will automatically enter all present connected screen settings. 

 

Chapter 18 Automatic Number Plate Recognition (ANPR) 

(Enterprise Only)  
The Navigator central management software supports Automatic Number Plate Recognition (ANPR) system. 

LILIN ANPR license plate recognition system can support setting blacklist and white list. The main purpose of 

the blacklist is to prevent unauthorized vehicles from entering and to transmit warning window in the system. 

The white list function is to allow gate access to specific license plate. LILIN ANPR license plate recognition 

can also set an exclusion list to avoid misreading vehicle brand logo as registration plate thereby improving 

the recognition rate. ANPR software are able to capture license plate numbers and transit images back to 

Navigator in central control room for identifying and screening each vehicle to enter the property 

 

Chapter 18.1 Supported countries license plate 
LILIN’s intuitive ANPR system supports US and Canada, Australia, mainland China, Europe, Saudi Arabia, 

Malaysia, Singapore, Iran, Russia, Japan, Turkey, Mongolia, Tajikistan, Taiwan and other countries. And LILIN 

provide pre-sale license plate number verification service to ensure that LILIN ANPR license plate recognition 

system support and recognize your area vehicle license plate 

 

Chapter 18.2 Types of license plate supported 
In general, each country license plate can be divided into two types: reflective and retroreflective. Reflective 

license plate have higher recognition rate and are mostly use in majority of European countries and the UK. 

Meanwhile, other countries use retroreflective license plate which has low recognition rate, hence, it is highly 

recommended to either install an additional infrared IP camera or exterior light sensor to complement the 

insufficient lighting, and to improve its recognition rate.  
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Note: After inserting the USB Dongle into USB port, the Navigator can automatically recognize the license 

plate. Supported ANPR features include white lists, blacklists, and exclusion lists. For more details, please 

refer to the LPR ANPR manual. 

 

Chapter 19 Failover (Enterprise Only)  

The Navigator recording server can be configured for failover mode. If one or more Navigator recording 

servers lose the network connection for cameras or need to be switched off for maintenance purpose, the 

Navigator recording server (failover server) with failover enabled can record videos for these cameras of 

Navigator recording servers. 

 

One failover server can connect to 8 Navigator recording servers for failing over the task. 
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One Navigator failover server can rescue 36 channels of a Navigator recording server. This Navigator 

recording server cannot accept second failover server, so you have to decide which cameras are very critical 

for failover feature.  

 

 

 

Failover server number of channels cannot exceed its specification where NAV1108 at failover mode can 

rescue 108 cameras. 

 

Example: 

One NAV16108B at failover mode can only rescue 3 units NAV16108B recorders, each NAV16108B user 

chooses 36 channels to rescue. 

 

 

 

Or one NAV16108B can rescue 8 NAV16108B average 13 channels per server 
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Chapter 19.1 Enable Failover Monitoring Service  
To enable failover on the failure over machine, please click System Settings  and go to the Failover tab. 

Select Failover server mode if you want the Navigator recorder to operate as a failover server; select Failover 

client mode if you want your workstation to operate as a client.  

 

For failover server, choose one of the clients (Navigator recorders) from the list, and specify the host IP 

address, port number, username, and password to enable the monitoring service. The default port for 

Navigator is 8080. To enable failure alarm, please select Auto Alarm Loop. 

 

Chapter 19.2 Failover Client Setting 
For the Navigator recording server that will be rescued, choose Failover Client mode. Press OK button and 

re-launch Navigator application. 

 

 
 

For failover client, enable Failover in Properties of the camera you want to use as the failover client, as below 

picture. 
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Do the same for the cameras you want to rescue. 

 

 
 

 

 

Chapter 19.3 Failover Server Setting 
For the failover server, please fill in failover client 01, the IP info of the server, which will be rescued, press ok 

to validate and you will be asked to re-launch the Navigator application  

 

 

 

Note: The failover server cannot be used for normal recording, if you had a previous setting on this server, 

they will be inactive. 
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In the group page you will see 8 new groups.  

 

 

 

 
 

After re-launching Navigator, go back to failover setting you will see on the right all cameras selected for 

failover server. 

 

 

 



 

67                        66-UM-NAV3.0-CSE-2 

 

Press inquiry 

 

 

 

To test this function, for example, the Navigator recorders (failover clients) suddenly power down at 13:57:00, 

failover server will start recording selected channel until failover clients are recovered. 

 

 

 

Go to failover server playback interface, you will see a new group 
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You can now playback data on the server. 

 

 

 

Note: That data on failover server want not be copied to the original failover client, so you need to know at 

what time the issue happens to check the correct server to find the data. 

 

If you need the failover client has the missing data, you need to use the archive manager function, but it will 

be very slow and it will backup one channel at a time and also bandwidth consuming.  
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Appendix  

Minimum System Requirement 

 

Minimum System Requirement Recommended System Requirement 

Operating System Windows 7 Windows 10 

Processor Intel® Core™ 6th, Xeon E3 Intel®  Core 8th, Xeon E5 or above 

Builtin Graphic Card Intel®  HD Graphics 530  Intel®  HD Graphics 630 

Independent Graphic 

Cards 

Nvidia 1030  Nvidia 1050 or above 

Memory 8 GB DRAM 16GB DRAM or above 

Harddisk Space 100GB 250GB 

Network Connection Gigabit Hub Gigabit Hub 

Resolution 1024 X 768 Minimum Resolution 1920 X 1080 Recommended Resolution 

 

NOTE:  1. GPU decoder does not support AMD display cards 

  2. Windows 2012 R2 operating system is not recommended 

 

Username and password 
Default username and password for various devices are listed as in the table. 

 

Device Admin Admin pass. Operator Oper pass. Guest Guest pass. 

IP Cameras admin pass None None guest guest 

DVR/NVR admin 1111 None None guest 2222 

Navigator admin EMPTY operator EMPTY guest EMPTY 

 

Hardware Accessories Support List 
 

Hardware Supported List 

Supported Devices Supported Models 

PIH-931D Keyboard  Use USB to RS-232/RS-485 converter, PMH-RS485/USB to 

RS-232/485 converter, RS-232 convert to TCP/IP network support 

PIH-931D Keyboard or RS-232 POS. CYT-100SC RS485/RS232 to 

TCP/IP converter RS-232 POS System 

Ethernet Cash Drawer 
 APG-480/APG-490 

 

MOXA Remote I/OControl Box 
 ioLogik E1210, E1211, E1212, E1214 

 
Video Decoder 

 
LILIN VD022 

Display Graphics Accelerator Card  ZOTAC GeForce GTX 1050 Ti OC Edition x 2  

 


