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Introduction

Introduction

The NC475 Tek-CARE Appliance Server is a purpose-built server designed to add features and func-
tionality to any Tek-CARE system that it is connected to. The Tek-CARE Appliance Server is used to
provide a central reporting database for all connected Tek-CARE products, a connection point for the
Tek-CARE Network, connections for Tek-CARE500 hardware, and more.
The NC475 Tek-CARE Appliance Server is designed with a small form factor and low power con-
sumption in mind. The face of the NC475 includes four status LEDs, an LCD screen, and navigation but-
tons. The LCD screen will always display the highest priority calls and faults present on the nurse call
system. A simple menu used for basic system configuration and troubleshooting options is available
from the LCD screen as well.
All connections are located on the rear of the Tek-CARE Appliance Server. Though the NC475 is typ-
ically installed headless, a monitor, keyboard, and mouse may be connected if desired. This provides the
Tek-CARE Appliance Server with most of the capabilities of a master station. In most facilities, the Tek-
CARE Appliance Server will be installed out of sight in an equipment closet or server room, negating
the need for any peripherals to be attached to the Tek-CARE Appliance Server.
The Tek-CARE Appliance Server must be dedicated to the Tek-CARE system. Do not attempt to install
non-TekTone applications on the Tek-CARE Appliance Server. Do not connect non-TekTone hardware
to the Tek-CARE Appliance Server unless specifically instructed to by TekTone Technical Support.
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NC475 Tek-CARE Appliance Server

The NC475 Tek-CARE Appliance Server is a module on the Tek-CARE system and is available in two
variants.

l The NC475 is a headless appliance server designed for use in situations where facility staff will
not frequently interact with the it. The NC475 Tek-CARE Appliance Server includes notification
and status LEDs, an LCD notification screen, and navigation buttons. The NC475 Tek-CARE
Appliance Server is UL® 1069 listed as a master station, and the NC475DESK version of the
Tek-CARE Appliance Server brings additional useful information to facility staff.

l The NC475DESK is a package consisting of the NC475 Tek-CARE Appliance Server, a touch-
screen LCD monitor, and a wireless keyboard and mouse. The NC475DESK is an optimal solu-
tion for smaller facilities where multiple master stations may not be needed or cost effective. The
NC475DESK allows access to the calls, fault screen, paging, and more from an attractive and intu-
itive display.

The NC475 Tek-CARE Appliance Server has three types of connections available, COM ports, facility
network to allow mobile apps, tvs, email, etc., and the Tek-CARE Network. The COM ports are used to
connect to serial devices, such as the NC510-series receiver for the Tek-CARE500 product family, the
RF paging base, and more. The Tek-CARE Network is used to connect to other Tek-CARE modules.
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NC475 Tek-CARE Appliance Server

NC475 Tek-CAREAppliance Server Hardware
The Tek-CARE Appliance Server includes a call notification screen, status LEDs, and navigation but-
tons. It also includes ports for all the necessary connections to the Tek-CARE system as shown below.

Figure 1 - NC475 Connections

The NC475 Tek-CARE Appliance Server includes a connection diagram on the bottom of the unit. Refer
to this label for COM port connections. The Tek-CARE Network port is used to connect the NC475
Tek-CARE Appliance Server to the Tek-CARE Network (An NC554-series powered Ethernet switch
may be required depending on network topology or Config Tool network access). The Facility LAN net-
work port is used to connect the NC475 to the facility's Local Area Network. See Networking the
NC475 Tek-CARE Appliance Server on page 9 for more information on setting up these network
ports.
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Install a New NC475 Tek-CARE Appliance Server

This section will provide instructions for setting up a new NC475 Tek-CARE Appliance Server. Begin
by choosing a location to install the Tek-CARE Appliance Server. Since the Tek-CARE Appliance
Server is available both as a headless appliance server and with an attached monitor and user interface,
choose a mounting option that suits the way facility staff will use the Tek-CARE Appliance Server.

NC475Mounting Considerations
Ensure that adequate airflow is provided for the Tek-CARE Appliance Server. Do not allow the cooling
vents to become blocked. The NC475 Tek-CARE Appliance Server is designed to be desk mounted or
installed in a rack mount application. Rack mount ears and mounting screws are included.
The Tek-CARE Appliance Server may be powered by 110-220 VAC line power. There are no backup
batteries included with the Tek-CARE Appliance Server, so a TekTone PK250B or equivalent unin-
terruptible power supply (UPS) must be used. The PK250B and NC475 must be connected to a gen-
erator-backed AC circuit suitable for life safety equipment.
Mount the NC475 Tek-CARE Appliance Server on a flat surface and connect the AC power adapter.
Next, connect any required serial devices to the appropriate ports as shown in Figure 1 on page 6.

NC475DESKSetup
If an NC475DESK is being installed, connect the display to the NC475 using the included HDMI cable.
Connect the included USB cable between the monitor and any of the USB ports on the NC475. The
USB connection is required to enable touchscreen functionality on the monitor. Finally, connect the
included power cable to the monitor.
The NC475DESK is supplied with a wireless keyboard and mouse.
Insert the dongle for the keyboard and mouse, then add the batteries for both components. The keyboard
and mouse will be automatically recognized and enabled when the NC475 boots up.
If desired, insert the USB flash drive into any available USB port on the rear of the NC475 which is
used for reporting back up and restoring functions.

Finalizing Setup
Connect the NC475 Tek-CARE Appliance Server to the Tek-CARE Network. This will enable the
NC475 to communicate with any networked Tek-CARE hardware. For more information on building the
Tek-CARE Network, see the manuals included with your Tek-CARE system hardware.
Connect any serial devices that will be used on the system according to the serial connection label on
the NC475.
Once all hardware has been connected, power the NC475 on by pressing the green check mark on the
face of the NC475 which will boot the NC475 Tek-CARE Appliance Server. Once the NC475 has com-
pleted its boot process, proceed to Updating and Configuring the NC475 on page 8.
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Updating and Configuring the NC475

Updating and Configuring the NC475

NOTE: These instructions are for installing an NC475 with a new Tek-CARE system. If
the NC475 Tek-CARE Appliance Server is being installed on an already operational Tek-
CARE system, it is imperative that a backup of the system configuration be created before
proceeding.

Once the NC475 Tek-CARE Appliance Server has been powered on, the first step in configuring it for
use is to update the Tek-CARE system code on the NC475. The NC475 is updated from the LS450 Con-
fig Tool that is installed on a technician's laptop. Download and install the most current version of the
LS450 Config Tool from www.tektone.com/resources before proceeding.
By default, the Tek-CARE Network subnet is 192.168.1.xxx. In order to communicate with the NC475
Tek-CARE Appliance Server, your laptop must also be configured to use a static IP address of
192.168.1.178. For instructions on setting a static IP on your laptop, see https://sup-
port.microsoft.com/en-us/help/15089/windows-change-tcpip-settings.
Once a static IP has been set on your laptop, connect an Ethernet patch cable from the laptop either dir-
ectly to the Tek-CARE Network port on the rear of the NC475 Tek-CARE Appliance Server, or any
open port on the Tek-CARE Network.
Launch the LS450 Config Tool Software, and when the splashscreen appears, select the IP address of the
system on the left side. On the right side of the splashscreen, choose New Default Configuration with
NC475.
Once the Config Tool opens, go to the Utilities menu and select NC475/NC402TS Update Server. A
process window will appear and the Config Tool will send the updated code to your NC475 Tek-CARE
Appliance Server and networked NC402TS Master Stations.
Once the update is complete, the NC475 will reboot, and the process window must be manually closed.

NOTE: Before proceeding, the rest of the Tek-CARE system must also be updated. Con-
nect the laptop running the Config Tool to the Tek-CARE Network if not already con-
nected and choose the appropriate update option from the Utilities menu to update the
Tek-CARE modules. Once all of the modules have been updated, close the LS450 Config
Tool and proceed with the NC475 installation.

Once all the components of the Tek-CARE system have been updated to the most current code version,
proceed with system configuration according to the manuals included with your Tek-CARE system hard-
ware, including building a configuration for the system, or using the LS450 Config Tool to commit the
backup configuration to the existing system.
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Networking the NC475 Tek-CARE Appliance Server

The NC475 Tek-CARE Appliance Server is designed to operate as a module on the Tek-CARE Net-
work. The notable exception to this is when the NC475 is used with a system that only includes Tek-
CARE500 equipment. In this scenario, the NC475 is operating as the entire system. This is known as a
Stand-Alone System and is typical for the TC500 system.
When the NC475 Tek-CARE Appliance Server is used as a part of the Tek-CARE Network, the NC475
becomes a module on the Tek-CARE Network.
The NC475 has two available Ethernet ports as shown in Figure 1 on page 6. When viewed from the
rear, the left-hand Ethernet port is used for the Tek-CARE Network and the right-hand Ethernet port is
used to connect the NC475 to the Facility LAN. The NC475 must be connected to the facility LAN if
features such as email reporting, mobile apps, Windows apps, or Apple TV monitors are to be used.
All NC475 Tek-CARE Appliance Servers are shipped with the Facility LAN port disabled.
If the NC475 is to be connected to the facility LAN, follow the procedure below. Note that there are
two ways to configure the NC475 facility LAN connection; DHCP or Static. In most instances, the
DHCP option should be chosen. Only use the Static option when directed by facility IT staff.

IMPORTANT: Always consult with the facility's IT staff before connecting the NC475
to the facility's LAN.

DHCPFacility LANSetup
With the NC475 Tek-CARE Appliance Server powered on and connected to the facility's LAN, use the
arrow keys on the front of the NC475 to scroll all the way to the right.
At the Menu screen, scroll down and select the Setup Mode option. Press the green Okay button. The
NC475 will reboot and enter setup mode.
Once the NC475 boots into setup mode, scroll through the Setup menu using the up and down arrow
keys.
Select the Facility LAN Setup entry, and press the green center button. To set Facility LAN to DHCP,
select the DHCP menu item and press the green center button.
A confirmation message will appear, and the display will return to the Facility LAN Setup menu. Press
the red Back button to return to the Setup Menu.
To apply the network change, the NC475 must be rebooted. Use the arrow keys to scroll through the
Setup menu and select the Exit option. Press the green Okay button. The NC475 will reboot and return
to the home screen.
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Networking the NC475 Tek-CARE Appliance Server

View the DHCP Address
The IP address of the NC475 Tek-CARE Appliance Server must be used to set up mobile apps, Apple
TV monitors, Windows apps, and it is also required to access the reporting system from a web browser.
Since DHCP automatically assigns an IP address, use the following steps to determine what IP address
was assigned to the NC475.
Use the arrow keys on the front of the NC475 to scroll to the right. At the Menu screen, scroll down to
Facility IP Setting and scroll down to view the IP address, netmask (if applicable) and gateway (if applic-
able).
Note the IP Address assigned to the NC475 Tek-CARE Appliance Server here:
________.________.________.________
Once you have noted the IP address, press the red Exit button to return to the Setup menu. Use the
arrow keys to scroll through the Setup menu and select the Exit option. Press the green Okay button.
The NC475 will reboot and return to the home screen.

Static IP Address Facility LANSetup
With the NC475 Tek-CARE Appliance Server powered on and connected to the Facility LAN, use the
arrow keys on the front of the NC475 to scroll to the right. At the Menu screen, scroll down and select
the Setup Mode option. Press the green Okay button. The NC475 will reboot and enter setup mode.
Once the NC475 boots into setup mode, scroll through the Setup menu using the up and down arrow
keys. Select the Facility LAN Setup entry, and press the green Okay button. To set Facility LAN to
Static IP, select the Static IP menu item and press the green Okay button.
Use the arrow keys to enter the desired static IP address, and press the green Okay button once the IP
address has been entered.
The next screen will enable you to set the Netmask using the arrow keys. Set the appropriate netmask
provided by the facility IT department and press the green Okay button.
Finally, a Gateway screen will appear. Use the arrow keys to set the Gateway according to instructions
from the facility IT department. Once the Gateway has been set, press the green Okay button.

IMPORTANT: In order for push notifications to work successfully, the gateway must be
properly configured.

Note the settings assigned to the NC475 Tek-CARE Appliance Server below. The IP address of the
NC475 Tek-CARE Appliance Server must be used to set up mobile apps, Apple TV monitors, Windows
apps, and it is also required to access the reporting system from a web browser.
IP Address: ________.________.________.________
Netmask: ________.________.________.________
Gateway: ________.________.________.________
After configuring the Static IP settings, the NC475 will return to the Setup menu. If desired, scroll to the
Current Settings entry and press the green Okay button. Use the arrow keys to scroll through the list
and verify the settings are correct. If the Current Settings do not match the desired settings, re-enter the
Static IP configuration menu and make the necessary changes.
To apply the network change, the NC475 must be rebooted. Use the arrow keys to scroll through the
Setup menu and select the Exit option. Press the green Okay button. The NC475 will reboot and return
to the home screen.
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Tek-CARESubnet
The NC475 is connected to the rest of the Tek-CARE system using the Tek-CARE Network port on the
rear of the NC475. For more information on building the Tek-CARE Network, see the manuals included
with your Tek-CARE hardware.
Note that by default, the Tek-CARE Network is set to use the subnet 192.168.1.xxx. This is a common
subnet, and may conflict with the IP address for the facility LAN NIC that was assigned in the preceding
section.
If the IP address noted in the section above begins with 192.168.1.xxx, the Tek-CARE subnet must be
changed to avoid addressing conflicts.

NOTE: These instructions assume that all Tek-CARE modules, the NC475 Tek-CARE
Appliance Server, and the LS450 Config Tool have been updated to the latest version,
and that a working configuration exists on the Tek-CARE system.

Open LS450 Config Tool icon on the programming laptop connected to the Tek-CARE Network. In the
splash screen, select the IP address of the network interface that is connected to the Tek-CARE Network.
Click Load Configuration From System.
Select Utilities>Change Subnet on Modules to change the subnet for the hardware modules. Enter the
new subnet in the dialog box, and then click OK. Record the new subnet on a label, and place it on the
system.

NOTE: You must know the subnet to connect to the Tek-CARE system. Without an
NC475, it is impossible to determine the Tek-CARE subnet, and if the subnet is not
known, the system must be defaulted and all programming will be lost. Therefore, if you
change the subnet, keep a record of it. However, if the facility has a Gen2 module, use dip
switch 3 on the 4 bank on the hardware module to redefault the subnet to 192.168.1.xxx.

Power down all Tek-CARE modules.
Enter Setup mode on the NC475. Use the arrow keys to scroll to the Tek-CARE subnet entry. Press the
green Okay button to enter subnet configuration. Set the Tek-CARE subnet using the arrow keys, and
press the green Okay button to accept the changes.
Exit setup mode. The NC475 will reboot to the main monitor.
Power up the rest of the facility's modules that are on the Tek-CARE platform.
Shut down the LS450 Config Tool.
Change the static IP address of that laptop running the LS450 Config Tool to the same subnet as the
Tek-CARE system. Always use “.178” as the laptop’s host number (last three digits of the static IP
address).
Laptop IP address: 192.168.______.178.
The LS450 Config Tool can now be restarted and used to perform additional programming, if desired.
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Install Optional Components

Install Optional Components

Before adding option components to the NC475 Tek-CARE Appliance Server, make sure to complete
the following:

EnableMaintenance Faults
The software-latched Maintenance Fault indicates that one or more other faults have occurred on the sys-
tem. Use it to reduce paging and email traffic when there are multiple faults, and to diagnose inter-
mittent faults. When the system has one or more faults, each assigned staff member will receive just one
page and/or email for the maintenance fault.

1. Using the Faults page of the LS450 Config Tool, check the Enable Maintenance Fault check-
box.

2. Using the Assignments page of the LS450 Config Tool, add staff assignments to the Maintenance
fault. (Staff assignments may also be created later using the Assignments register of the LS477
Event Monitor.)

3. Select File>Save Configuration As to save a copy of the new system configuration, and select
File>Commit Configuration To System to apply the new system configuration. The Tek-CARE
software will restart. (See the IL855 LS450 Config Tool Manual for more information.)

Using the Maintenance Fault:

l When the system has one or more faults, each assigned staff member will receive just one page
and/or email for the Maintenance fault.

l Even if the system has intermittent faults, the Maintenance fault will latch on and be visible on
event monitors. Use the Tek-CARE Reporting System to determine which intermittent fault
occurred.

l When all other faults are resolved, perform a redetect to reset the maintenance fault.

AddRadio Pocket Paging
Radio pocket paging provides an effective means of alerting staff members to events received by the
NC475 Tek-CARE Appliance Server. The system automatically sends text messages to staff in response
to patient calls. In addition, the NC475 Tek-CARE Appliance Server can send manual text messages to
staff pagers. Follow this procedure to add radio pocket paging to the Tek-CARE system:

1. Connect the NC365B Tek-PAGING Paging Transmitter to the NC475 Tek-CARE Appliance
Server's COM3 serial port, using the null modem serial cable that is included with the paging
transmitter.

2. Follow the instructions in the paging transmitter manual to locate and set up the paging trans-
mitter. (See IL671 NC365B Manual.)

3. Start the LS450 Config Tool on the programming laptop. Click on Load Configuration From
System. Using the Pagers section of the LS450 Config Tool, configure the paging transmitter
using the following protocol settings. Then add pager CAP codes. Click Apply once finished.

NC365B
Base Type Scope
CAP Base 10000
Scope Baud Fast
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4. Using the Assignments page of the LS450 Config Tool, add staff shifts, if desired, and then add
staff, groups and staff assignments.

5. Select File>Save Configuration As to save a copy of the new system configuration, and select
File>Commit Configuration To System to apply the new configuration. The software will
restart. (See the IL855 LS450 Config Tool Manual for more information.)

Adding the LS452 ADT Interface using the HL7 Standard Software
The LS452 ADT Interface is a software license that enables the NC475 Tek-CARE Appliance Server to
receive patient information from a facility’s Admissions, Discharge, Transfer (ADT) system via Health
Level 7 (HL7) messages. The LS452 ADT Interface maintains a patient database for the Tek-CARE sys-
tem using these messages from the ADT system.
The Tek-CARE patient database includes:

l Patient name.
l Doctor name (optional).
l The patients room and bed number.

When a call is placed, the NC475 Tek-CARE Appliance Server uses this patient database to display the
patient’s name with the room and bed number on the nurse master station.
Interoperability and HL7 Versions
The LS452 ADT Interface has been tested using HL7 version 2.3 messages. Although the software
should be able to use other HL7 version 2.x messages, but this cannot be guaranteed.
Mirth Connect is an open source HL7 healthcare integration engine that can translate messages between
the LS452 ADT Interface and ADT applications that do not support the HL7 standard for messages.
Mirth Connect is available for Windows, Linux and Mac OS X. See www.mirthcorp.com for more
information.
Connect to the Facility’s Network
In order for a facility’s ADT system to send messages to the LS452 ADT Interface, the NC475 Tek-
CARE Appliance Server must be connected to the facility’s network.
Use the LS450 Config Tool to enable the LS452 ADT Interface and configure the port it listens on. (The
default port number is 2575.)
Verify that Room Names Match
The facility’s ADT system has assigned an 8- to 80-character name or number to each room. These room
names are included in HL7 messages that the LS452 ADT Interface receives. The patient station name
field is just 8 characters long, so the LS452 ADT Interface uses the first 8 characters of an HL7 mes-
sage’s room name to match the message to a patient station in the nurse call system.
Therefore, each patient station name in the LS450 Config Tool must exactly match the first 8 characters
of its corresponding room name in the ADT system. To update patient station names:

1. Obtain a list of the room names or numbers used by the facility’s ADT system. Determine which
station name corresponds to each room in the ADT system. (Default station names are determined
by module number, port number and station dip switch address. See the appropriate installation
manual for details.)

2. Run the LS450 Config Tool. Select a network interface and select Load Configuration From
System, and click ok.

3. Click on the Stations page. In the Station Definitions—Name field of the details panel, enter the
first 8 characters of the ADT system’s room name. In the Sides field, enter the side or sides used
by this station (A and/or B, 1 and/or 2, for example). Repeat for each station. Click Apply.

4. Select File>Save Configuration As to save a copy of the new system configuration.
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Install Optional Components

5. Select File>Commit Configuration To System to update the patient station names on the nurse
call system. The nurse call system will reboot.

Enable the LS452 ADT Interface
Use the LS450 Config Tool to enable the LS452 ADT Interface below. For further instruction and
details, refer to IL885 Config Tool Manual.

1. Click on the Patients page. Add a new field called “Doctor” in the Patient Fields panel. In the
HL7 Settings, check the Bed Override checkbox to force the bed field to match the nurse call
system settings.

2. Add the LS452 ADT Interface as a foreign rule set on the Foreign Rule Set page. Click Apply.
3. On the Foreign Rules page, click Add. Under Rule Set, select the foreign rule set that was cre-

ated in step 2. Select the rest of appropriate choices and click Apply.
4. Add the LS452 ADT Interface as a foreign device on the Foreign Devices page. Select the rest of

appropriate choices and click Apply.
5. Go to the Interfaces page andchoose HL7 from the Protocol drop down. Select the rest of appro-

priate choices and click Apply.
6. Select File>Save Configuration As to save a copy of the current system configuration.
7. Select File>Commit Configuration To System to enable the ADT Interface on the Tek-CARE

nurse call system. The nurse call system will reboot. (See the IL855 LS450 Config Tool Manual
for more information.)

HL7 Message Format
The LS452 ADT Interface listens on the assigned port for TCP connections from the ADT system. The
protocol is Minimal Lower Layer Protocol (MLLP). Using MLLP, an HL7 message is sent in this format:
<start block>HL7 Message<end block><carriage return>
The MLLP commands are indicated by these codes:

Command Code
<start block> 0x0B (ASCII vertical tab)
<end block> 0x1C (ASCII file separator)
<carriage return> 0x0D (ASCII carriage return)

If the LS452 ADT Interface understands the message, it responds by sending an HL7 acknowledgment
message via the TCP connection (also using MLLP).
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HL7 Message Fields
This table shows which HL7 message fields the LS452 ADT Interface uses to communicate with the
facility’s ADT system. The LS452 ignores all other fields. The table also shows the length of each field
and which character set each field uses. (Note: Station names are 8 characters long. Therefore, the LS452
ADT Interface reads room names up to 80 characters long, as specified by HL7, and then transmits the
first 8 characters to the Tek-CARE system.)

Field Description Character Set Length
MSH:9-1 "ADT" or message ignored
MSH:9-2 ADT Event Type
MSH:10-1 Message Control ID
PID:5-1 Patient First Name Extended 1
PID:5-2 Patient Last Name Extended 48
PV1:3-2 Room Basic 8/80
PV1:3-3 Bed Basic 1
PV1:7-2 Doctor First Name Extended 1
PV1:7-3 Doctor Last Name Extended 48

This next table shows which characters are available in each character set.

Character Set Valid Characters

Basic
abcdefghijklmnopqrstuvwxyz
ABCDEFGHIJKLMNOPQRSTUVWXYZ
0123456789 space

Extended
All of the characters in the Basic set plus:
, . ! ? ' + - \ { } / * ( ) # : & @ [ ] % =

The LS452 ADT Interface sends the information in these HL7 message fields to the Tek-CARE nurse
call system in a format that the nurse call system can use. Patient First Name and Patient Last Name are
combined into a single field that includes the first initial of the first name, plus the last name.
Doctor First Name and Doctor Last Name are also combined into a single field that includes the first ini-
tial of the first name, plus the last name. The doctor’s name displays on the master stations with the
patient information, if a field called “Doctor” has been added to the Tek-CARE system. Use the Patients
page of the LS450 Config Tool to add the “Doctor” field. Refer to the IL855 Config Tool Manual for
more information.
ADT Event Types
The LS452 ADT Interface is tolerant of ADT event types. Just two functions result from the various
ADT events: update and clear. The LS452 ADT Interface ignores all ADT events that are not listed in
this table:

Event Type Description Function
A01 Admit a Patient Update
A02 Transfer a Patient Update
A03 Discharge a Patient Clear
A04 Register a Patient Update
A05 Pre-admit a Patient Update
A06 Transfer an Outpatient to Inpatient Update
A07 Transfer an Inpatient to Outpatient Clear
A08 Update Patient Information Update
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Clear—Clear tells the Tek-CARE system to remove all information about the patient mentioned in the
message. Clear also removes all information about any patient in the room/bed mentioned in the mes-
sage. (These are the same individual, unless the LS452 ADT Interface did not receive an earlier mes-
sage.) Room, bed and patient name are not case sensitive.
Update—If an Update message includes valid patient information and a valid room and bed number, the
patient information is added to the Tek-CARE system, and the patient is assigned to that room/bed.
Room, bed and patient name are not case sensitive. No information is kept for patients not assigned to a
room and bed.
If an Update message does not include valid patient information and a valid room/bed, a Clear is per-
formed instead.
Sample ADT Events
Admit patient John Doe as “DOE J” into room 0101 bed A under the care of doctor
James Smith as “SMITH J”:
MSH|^~\&|||||||ADT^A01|MSH00001|D|2.3
PID|||||DOE^JOHN PV1|||^0101^A||||^SMITH^JAMES

The acknowledgement will be:
MSH|^~\&|||||||ACK||P|2.3
MSA|AA|MSH00001

Discharge patient John Doe:
MSH|^~\&|||||||ADT^A03|MSH00002|D|2.3
PID|||||DOE^JOHN PV1|||^0101^A||||^SMITH^JAMES

The acknowledgement will be:
MSH|^~\&|||||||ACK||P|2.3
MSA|AA|MSH00002

Add LS453 Email Output Software
The LS453 Email Output is a software module for the NC475 Tek-CARE Appliance Server that enables
email addresses to be added. The software sends calls and other events via email to the assigned staff
members. Events can also be sent to anything that has an email gateway—for example, sending an SMS
message to a cellphone.

Requirements
The facility must have a standard non-authenticated SMTP server, configured to accept messages from
the NC475 Tek-CARE Appliance Server. (The LS453 Email Output system does not support SMTP
authentication.) The SMTP server may be on the facility’s LAN, or through the facility’s ISP. The LS453
Email Output system has been successfully tested using Sendmail, Postfix and Microsoft Exchange.
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Configure and Enable the Email Output
Connect the NC475 Tek-CARE Appliance Server to the facility’s network. Start the LS450 Config Tool
on the technician's programming laptop. Click Load Configuration From System. Use the LS450 Con-
fig Tool to enable and configure the LS453 Email Output:

1. Select the Email page.
2. Click Edit in the Settings panel and check the Enabled checkbox. Enter the facility’s SMTP

Host address, enter the SMTP Port number, and enter an email address in the From Address
box.

3. If the facility wishes to have reports and missed reports sent to the email, check Reports Enabled
and Send Missed Reports. Click Apply.

4. Select File>Save Configuration As to save a copy of the new system configuration.
5. Select File>Commit Configuration To System to enable Email Output on the Tek-CARE sys-

tem. The software will restart. (See the IL855 LS450 Config Tool Manual for more information.)

Adding the LS600 Tek-ALERT IntegrationManager
The LS600 Tek-ALERT Integration Manager License imports events and messages from one or more
monitored foreign systems and displays them together in one place. Tek-ALERT can monitor any system
with a data port, such as a pager or printer output, that uses the TAP, COMP2, TCP/IP, UDP, or serial
protocol. Examples include:

l Fire alarms,
l Security systems,
l Building automation systems,
l TekTone’s Tek-CARE NC110, NC150, NC200, TC300II, and TC700 nurse call systems via one
or more paging interface adapters (voltage interfaces).

Tek-ALERT Integration Manager provides ancillary annunciation to life safety systems, and must not be
used as the only means of annunciation for any nurse call, emergency call, fire, security, or other life
safety system.
The Tek-ALERT Integration consists of two components: The NC475 Tek-CARE Appliance Server with
the LS600 Tek-ALERT Integration Manager License, and the CT601 Tek-ALERT Serial to IP Converter.
Refer to IL922 LS600 Tek-ALERT Integration Manager Installation manual and IL855 Config Tool
manual for more information.
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Using the NC475 Tek-CARE Appliance Server

Once the NC475 has been installed, networked, updated, and the rest of the Tek-CARE system is
installed and operational, the NC475 can be used to interact with the Tek-CARE system.

NOTE: The images shown below are screen captures from the NC475DESK. Most
options discussed here are also available through the menu on the LCD screen of the
NC475.

Main Call Display
The NC475 will boot to the main call display. By default, this display shows all active calls on the Tek-
CARE system, and if desired, can be zoned using the LS450 Config Tool or the annunciation options in
the Settings screen.

IMPORTANT: The figures below show the basic default display for the NC475DESK.
However, the display and options may look different depending on the licensing and Con-
fig Tool settings created for the facility.

Figure 2 - NC475DESK Main Call Display

The navigation buttons on the right side of the screen are used to access different system options.
Below are examples of the Map and Icon view. These options can be set up within the Config Tool on
the Monitors page.

Figure 3 - Map and Icon View
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Settings Screen
Select the gear icon in the bottom right corner to access the annunciation settings. Note that these set-
tings are not available from the NC475 LCD screen.

Figure 4 - Settings Screen

Select the Annunciation button to configure zone and call type annunciation on the screen shown
below. The NC475 and connected display will annunciate calls from all selected zones and all selected
call types on these screens. Use the check boxes and the All or None buttons to select the desired zones
and call types to annunciate.

Figure 5 - Zone and Call Filter Annunciation Options

Once you have chosen the desired zone and call filter annunciation options, hit the Back button to
return to the Settings screen, or the Calls button to return to the home screen.
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Status Screen
Select the Status button to access the Status screen. Note that this screen is not available from the
NC475 LCD screen.
The Status screen shows a list of all active statuses on the Tek-CARE system. Use the options at the top
to filter by status type, and select each individual status to view more information about the status.

Figure 6 - Status Screen

Dial Screen
Select the Dial button to access the Dial screen. Note that this screen is not available from the NC475
LCD screen.

Figure 7 - Dial and Station Screens

Dial a station ID using the keyboard, and select the Search button to open the station page. Once on the
station page, you can use the buttons to place statuses on the station, attend calls, edit annunciation
options, and more.
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Menu Screen
The Menu screen is used to view system information, sync reporting, and create backups. Select the
Menu button on the display or navigate to the menu on the NC475 LCD. Insert the included USB
backup drive into any USB port on the rear of the NC475 before proceeding.

Figure 8 - Menu Screen

The Search button enables you to search for Patients, Staff, or Equipment that have been added into the
system.
The Backup Config button creates a backup file of the current configuration. Choosing the Backup Con-
fig button or selecting the option on the NC475 LCD display plays two tones, one low beep to indicate
the process has been started, and a higher beep to indicate the process has been successful.
The Backup Reporting button creates a backup file of the reporting database. Choosing the Backup
Reporting button or selecting the option on the NC475 LCD display plays two tones, one low beep to
indicate the process has been started, and a higher beep to indicate the process has been successful.
Once backups have been created, they must be exported to the USB backup drive. Select the Export
Backups to write the files to the backup drive. Again, you will hear two tones to indicate the start and
end of the process.
The Info button displays information about the Tek-CARE system including the Device ID (always 0 for
the NC475 Display), Device Name, Platform Version, and MAC Address of the NC475.
The Faults button displays all current faults that are present on the Tek-CARE system. The Repair and
Redetect options are also available from the Faults screen. Repair will restart an application on the
NC475 if there is a fault or an issue with a feature. Redetect clears all faults on the system. This can
leave portions of the system nonfunctional until the issue or fault is corrected.

Figure 9 - Faults Screen
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LS454 Config Tool Live

The LS454 Config Tool Live is a simplified version of the LS450 Config Tool that is used by facility
staff to accomplish everyday tasks on the Tek-CARE system.
The LS454 Config Tool Live is installed on a PC that is networked with the NC475 over the facility
LAN. The LS454 Config Tool Live can be installed on multiple networked machines if desired.

NOTE: Programming the Config Tool Live should only be done from one computer at a
time. It is not recommended to run multiple instances of the software simultaneously.

To begin installation, open a web browser on the facility PC and navigate to the IP address noted during
the Facility LAN setup phase of NC475 installation.
From the Reporting screen, click the option to Download Config Tool Live (LS454).

Figure 10 - Reporting Screen

Once the setup file downloads, run the installer on the facility PC.
After setup is complete, double-click the LS454 Config Tool Live shortcut on the desktop to open the
application.
Once the application has opened, a splashscreen will appear. Enter the IP address of the NC475 and
click the OK button. The LS454 Config Tool Live will open.
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Figure 11 - Config Tool Live Connection

A technician who is familiar with the LS450 Config Tool should provide hands-on training with facility
staff who will be using the LS454 Config Tool Live. The process for editing information in the LS454
Config Tool Live is analogous to editing information in the LS450 Config Tool.
Note that all changes made using the Config Tool Live are immediately written to the system. No com-
mit is necessary. The Config Tool Live always imports the most recent system configuration for editing.

Figure 12 - Config Tool Live Home Screen

The registers to be edited may be selected in the navigation pane on the left side of the screen.
The System menu includes connection options for the Config Tool Live as well as the ability to set the
system time. If the system has been password protected, use the Access option in the System menu to
enter the password.
The Tools menu at the top of the window includes the ES and FA traffic windows for adding Tek-
CARE500 wireless devices.
The Help menu includes license information and system version information.

NOTE: Changes made using the Config Tool Live are immediately written to the system.
Remember to always choose Load Configuration From System when the LS450 Config
Tool is used. This ensures that the most current configuration with all changes is loaded
into the LS450 Config Tool for editing.
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Some of the options contained in the NC475 Setup Mode have been discussed in Networking the
NC475 Tek-CARE Appliance Server on page 9. The following section discusses the remaining options
in the Setup menu that do not pertain to networking the NC475.

Accessing SetupMode
To enter setup mode on the NC475, use the arrow keys on the face of the unit to scroll all the way to
the right. From the menu that appears, use the arrow keys to select the Setup Mode entry and enter the
4-digit pin. (This pin is created in the LS450 Config Tool in the LCD Maintenance Menu Pin field on
Monitors page for Monitor named NC475GUI.) It is highly recommended to create a unique pin with
every installation. Press the green Okay button to enter setup mode. The NC475 will reboot into setup
mode.
The Tek-CARE Subnet, Current Settings, and Facility LAN Setup menu items are covered in Net-
working the NC475 Tek-CARE Appliance Server on page 9. The remaining options are outlined
below.

Reset Config
Selecting the Reset Config option and pressing the green Okay button will delete the system con-
figuration file from the NC475. This option does not delete the configuration from any other system mod-
ules. There is no "undo" for resetting a configuration. Only choose this option if directed by TekTone
Technical Support.

Clear Reporting
Selecting the Clear Reporting option and pressing the green Okay button will delete the entirety of the
reporting database that resides on the NC475. There is no "undo" for clearing the reporting database.
Only choose this option if directed by TekTone Technical Support.

Restore Reporting
The NC475 can load a reporting database backup from the included USB backup drive. If the NC475
has previously been used to back up and export the reporting database as outlined in the previous sec-
tion, the USB backup drive will already be properly configured.
If you are loading a reporting backup from an older NC474 Tek-BRIDGE, plug the USB backup drive
into your laptop, and use Windows Explorer to create a folder on the drive titled TekCARE with that
capitalization.
Place the reporting database file in the TekCARE folder on the USB backup drive, and name the file
reporting_backup as shown below.

Figure 13 - USB Backup Drive Folder
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Once the folder has been created and the reporting backup file saved in the TekCARE folder, insert the
backup drive into the NC475.
Select the Restore Reporting option in the Setup menu and press the green Okay button. If the database
is restored successfully, a completion message will appear, and the NC475 will return to the Setup menu.

Clear License
Selecting the Clear License option and pressing the green Okay button will delete the Tek-CARE sys-
tem license from NC475. There is no "undo" for clearing the license. Without a system license, the
NC475 will not be able to communicate with networked Tek-CARE hardware. Only choose this option
if directed by TekTone Technical Support.

Factory Tests
Factory use only.

Exit
Selecting the Exit entry and pressing the green Okay button will exit setup mode and return the NC475
to the main monitor.
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